<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) | !(IE 8) ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Tangerine" /><link rel="stylesheet" href="https://photogrist.com/wp-content/cache/min/1/9d3c17bd436fc65fb43fe0929eb99baf.css" data-minify="1" /><script type='text/javascript' src='https://photogrist.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js" data-pin-build="parsePinBtns"></script><script src="https://photogrist.com/wp-content/cache/min/1/6576ba5ab510c61d8c27b6d60e60a8f8.js" data-minify="1" defer></script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://photogrist.com/xmlrpc.php"><link rel="author" href="https://plus.google.com/+Photogrist"><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Magical Aerial and Drone Travel Photography by Johannes Höhn" /><meta property="og:description" content="Stunning aerial landscapes by Johannes Höhn, talented 32-year-old photographer and videographer currently based in Cologne, Germany. Johannes focuses on landscaping and traveling, he shoots cool looking street, adventure and aerial photography." /><meta property="og:url" content="https://photogrist.com/aerial-johannes-hohn/" /><meta property="og:site_name" content="Photogrist Photography Magazine" /><meta property="article:tag" content="Drone Travel Photography" /><meta property="article:tag" content="Johannes Höhn" /><meta property="article:section" content="Aerial Photography" /><meta property="article:published_time" content="2018-04-13T11:09:18+00:00" /><meta property="og:image" content="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="1350" /><title>Magical Aerial and Drone Travel Photography by Johannes Höhn</title><meta name="description" content="Stunning aerial landscapes by Johannes Höhn, talented 32-year-old photographer and videographer currently based in Cologne, Germany. Johannes focuses on landscaping and traveling, he shoots cool looking street, adventure and aerial photography."/><link rel="canonical" href="https://photogrist.com/aerial-johannes-hohn/" /><link rel="publisher" href="https://plus.google.com/+Photogrist"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Magical Aerial and Drone Travel Photography by Johannes Höhn" /><meta property="og:description" content="Stunning aerial landscapes by Johannes Höhn, talented 32-year-old photographer and videographer currently based in Cologne, Germany. Johannes focuses on landscaping and traveling, he shoots cool looking street, adventure and aerial photography." /><meta property="og:url" content="https://photogrist.com/aerial-johannes-hohn/" /><meta property="og:site_name" content="Photogrist Photography Magazine" /><meta property="article:publisher" content="https://www.facebook.com/photogrist" /><meta property="article:author" content="http://www.facebook.com/photogrist" /><meta property="article:tag" content="Drone Travel Photography" /><meta property="article:tag" content="Johannes Höhn" /><meta property="article:section" content="Aerial Photography" /><meta property="article:published_time" content="2018-04-13T11:09:18+00:00" /><meta property="og:image" content="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn.jpg" /><meta property="og:image:secure_url" content="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="1350" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Stunning aerial landscapes by Johannes Höhn, talented 32-year-old photographer and videographer currently based in Cologne, Germany. Johannes focuses on landscaping and traveling, he shoots cool looking street, adventure and aerial photography." /><meta name="twitter:title" content="Magical Aerial and Drone Travel Photography by Johannes Höhn" /><meta name="twitter:site" content="@photogrist" /><meta name="twitter:image" content="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn.jpg" /><meta name="twitter:creator" content="@photogrist" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/photogrist.com\/","sameAs":["https:\/\/www.facebook.com\/photogrist","https:\/\/instagram.com\/photogrist\/","https:\/\/plus.google.com\/+Photogrist","https:\/\/www.youtube.com\/channel\/UCamjgUpYZdJRhvYl09vn38Q","https:\/\/www.pinterest.com\/photogrist\/","https:\/\/twitter.com\/photogrist"],"@id":"#organization","name":"Photogrist","logo":"http:\/\/photogrist.com\/wp-content\/uploads\/2015\/06\/photogrist.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Feed" href="https://photogrist.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Comments Feed" href="https://photogrist.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Magical Aerial and Drone Travel Photography by Johannes Höhn Comments Feed" href="https://photogrist.com/aerial-johannes-hohn/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='https://api.w.org/' href='https://photogrist.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photogrist.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photogrist.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.5" /><link rel='shortlink' href='https://photogrist.com/?p=127254' /><link rel="alternate" type="application/json+oembed" href="https://photogrist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotogrist.com%2Faerial-johannes-hohn%2F" /><link rel="alternate" type="text/xml+oembed" href="https://photogrist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotogrist.com%2Faerial-johannes-hohn%2F&#038;format=xml" /><link rel='amphtml' href='https://photogrist.com/aerial-johannes-hohn/amp/' /><meta property="og:url"           content="https://photogrist.com/aerial-johannes-hohn/" /><meta property="og:type"          content="website" /><meta property="og:title"         content="Magical Aerial and Drone Travel Photography by Johannes Höhn" /><meta property="og:description"   content="Photogrist featuring articles and information on digital and film photography, as well as inspirational photos and pieces from around the world." /><meta property="og:image"         content="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn.jpg" /><script type="text/javascript">var ajaxurl = "https://photogrist.com/wp-admin/admin-ajax.php"</script> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/photogrist.com\/wp-admin\/admin-ajax.php","essb3_nonce":"30e628b7ae","essb3_plugin_url":"https:\/\/photogrist.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/photogrist.com\/","essb3_postfloat_stay":false,"post_id":127254,"facebook_client":true,"facebook_post_url":"https:\/\/photogrist.com\/aerial-johannes-hohn\/"};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://photogrist.com/aerial-johannes-hohn/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest,tumblr,reddit"},"hover":{"imageSelector":".essbis-hover-container img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"bottom-left","theme":"flat-small","orientation":"horizontal","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":true,"mobileOnClick":true,"networks":"facebook,twitter,pinterest,tumblr,reddit"}},"twitteruser":"","fbapp":"","dontshow":"","buttonSets":[],"themes":[]};</script> <style type="text/css" id="wp-custom-css">.single article.pluto-page-box .post-title{margin-top:0}</style> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8429290713386535",
          enable_page_level_ads: true
     });</script> <link rel="apple-touch-icon" sizes="57x57" href="https://photogrist.com/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://photogrist.com/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://photogrist.com/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://photogrist.com/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://photogrist.com/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://photogrist.com/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://photogrist.com/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://photogrist.com/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://photogrist.com/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://photogrist.com/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://photogrist.com/favicon-24x24.png"><link rel="icon" type="image/png" sizes="32x32" href="https://photogrist.com/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://photogrist.com/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://photogrist.com/favicon-16x16.png"><link rel="manifest" href="https://photogrist.com/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"></head> <!--[if lt IE 9]> <script src="https://photogrist.com/wp-content/themes/pluto-by-osetin/js/html5shiv.min.js" defer></script> <script type="text/javascript" src="https://photogrist.com/wp-content/themes/pluto-by-osetin/js/respond.min.js" defer></script> <![endif]--></head><body class="post-template-default single single-post postid-127254 single-format-standard menu-position-top menu-style-v2 no-sidebar not-wrapped-widgets with-infinite-scroll page-fixed-width essbis_site"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46461056-1', 'auto');
  ga('send', 'pageview');</script> <div class="all-wrapper with-loading"><div class="menu-position-top menu-style-v2"><div class="fixed-header-w"><div class="menu-block"><div class="menu-inner-w"><div class="logo"> <a href="https://photogrist.com/"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a></div><div class="menu-activated-on-hover menu-w"><div class="os_menu"><ul id="menu-pages" class="menu"><li id="menu-item-25593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li id="menu-item-55462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55462"><a href="https://photogrist.com/search/">Search</a></li><li id="menu-item-71958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li id="menu-item-25595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li id="menu-item-77183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li id="menu-item-25594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li id="menu-item-96904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li id="menu-item-105082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li id="menu-item-105083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105083"><a title="Photo Templates" href="http://bit.ly/phototemps">Photo Templates</a></li></ul></div></div><div class="menu-search-form-w hide-on-narrow-screens"><div class="search-trigger"><i class="os-new-icon os-new-icon-search"></i></div></div><div class="menu-social-w hidden-sm hidden-md"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div></div></div><div class="menu-block hidden-on-smaller-screens"><div class="menu-inner-w"><div class="logo"> <a href="https://photogrist.com/"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a></div><div class="menu-activated-on-hover menu-w"><div class="os_menu"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55462"><a href="https://photogrist.com/search/">Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105083"><a title="Photo Templates" href="http://bit.ly/phototemps">Photo Templates</a></li></ul></div></div><div class="menu-search-form-w hide-on-narrow-screens"><div class="search-trigger"><i class="os-new-icon os-new-icon-search"></i></div></div><div class="menu-social-w hidden-sm hidden-md"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div><div class="menu-toggler-w"> <a href="#" class="menu-toggler"> <i class="os-new-icon os-new-icon-menu"></i> <span class="menu-toggler-label">Menu</span> </a> <a href="https://photogrist.com/" class="logo"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a><div class="search-and-sidebar-togglers"> <a href="#" class="search-trigger"> <i class="os-new-icon os-new-icon-search"></i> </a> <a href="#" class="sidebar-toggler"> <i class="os-new-icon os-new-icon-grid"></i> </a></div></div><div class="mobile-menu-w"><div class="mobile-menu menu-activated-on-click"><ul id="menu-pages-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55462"><a href="https://photogrist.com/search/">Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105083"><a title="Photo Templates" href="http://bit.ly/phototemps">Photo Templates</a></li></ul></div></div><div class="main-content-w"><div class="main-content-m"><div class="main-content-i"><div class="content side-padded-content reading-mode-content"><article id="post-127254" class="pluto-page-box post-127254 post type-post status-publish format-standard has-post-thumbnail hentry category-aerial tag-drone-travel-photography tag-johannes-hohn"><div class="post-body"><div class="single-post-top-features"></div><h1 class="post-title entry-title"><a href="https://photogrist.com/aerial-johannes-hohn/">Magical Aerial and Drone Travel Photography by Johannes Höhn</a></h1><div class="post-meta-top entry-meta"><div class="row"><div class="col-md-6"><div class="post-date">Posted on <time class="entry-date updated" datetime="2018-04-13T11:09:18+00:00">April 13, 2018</time></div><div class="post-author">by <strong class="author vcard"><a href="https://photogrist.com/author/photogrist/" class="url fn n" rel="author">photogrist</a></strong></div></div><div class="col-md-6"><ul class="post-tags"><li><a href="https://photogrist.com/tag/drone-travel-photography/" rel="tag">Drone Travel Photography</a></li><li><a href="https://photogrist.com/tag/johannes-hohn/" rel="tag">Johannes Höhn</a></li></ul><ul class="post-categories"><li><a href="https://photogrist.com/aerial/" rel="category tag">Aerial Photography</a></li></ul></div></div></div><div class="post-media-body"><div class="figure-link-w"> <a href="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn.jpg" class="figure-link os-lightbox-activator"><figure> <img width="1080" height="1350" src="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn.jpg 1080w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn-400x500.jpg 400w" sizes="(max-width: 1080px) 100vw, 1080px" /></figure> </a></div></div><div class="post-content entry-content"> <input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://photogrist.com/aerial-johannes-hohn/" data-essbisPostTitle="Magical Aerial and Drone Travel Photography by Johannes Höhn" data-essbisHoverContainer=""><p>Stunning aerial landscapes by <strong>Johannes Höhn</strong>, talented 32-year-old photographer and videographer currently based in Cologne, Germany.  Johannes  focuses on landscaping and traveling, he shoots cool looking street, adventure and aerial photography. &#8220;I do have a strong passion for photography and videography related to the outdoor and lifestyle world&#8221;, he explaines. Höhn has over 216,000 followers on Instagram and counting.</p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="6426562474"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><h3><i>The intention of my photographs is to blur the boundaries between urban and landscape photography. I love to experiment with ideas and thereby try to create a picture language that captivates the viewer.</i></h3><p><img src="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn2-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-127255" srcset="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn2-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn2-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn2-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn2-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn2-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn2-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn2.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn3-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-127256" srcset="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn3-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn3-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn3-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn3-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn3-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn3-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn3.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn4-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-127257" srcset="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn4-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn4-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn4-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn4-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn4-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn4-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn4.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn5-880x880.jpg" alt="" width="880" height="880" class="aligncenter size-medium wp-image-127258" srcset="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn5-880x880.jpg 880w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn5-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn5-600x600.jpg 600w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn5-200x200.jpg 200w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn5-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn5-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn5-400x400.jpg 400w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn5.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn6-880x1062.jpg" alt="" width="880" height="1062" class="aligncenter size-medium wp-image-127259" srcset="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn6-880x1062.jpg 880w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn6-600x724.jpg 600w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn6-200x241.jpg 200w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn6-308x372.jpg 308w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn6-477x576.jpg 477w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn6-400x483.jpg 400w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn6.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn7-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-127260" srcset="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn7-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn7-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn7-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn7-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn7-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn7-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn7.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn8-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-127261" srcset="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn8-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn8-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn8-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn8-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn8-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn8-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn8.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn9-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-127262" srcset="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn9-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn9-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn9-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn9-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn9-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn9-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn9.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn10-880x939.jpg" alt="" width="880" height="939" class="aligncenter size-medium wp-image-127263" srcset="https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn10-880x939.jpg 880w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn10-600x640.jpg 600w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn10-200x213.jpg 200w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn10-349x372.jpg 349w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn10-540x576.jpg 540w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn10-400x427.jpg 400w, https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn10.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p>More info: <a href="https://www.instagram.com/pangea/">instagram</a> / <a href="https://www.facebook.com/pangeaprod/">facebook</a> / <a href="http://pangeaproductions.de">website</a></p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_metro-retina essb_2072461902 print-no" id="essb_displayed_bottom_2072461902" data-essb-postid="127254" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://photogrist.com/aerial-johannes-hohn/" data-essb-twitter-url="https://photogrist.com/aerial-johannes-hohn/" data-essb-instance="2072461902"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="20" data-cnt-short="20">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://photogrist.com/aerial-johannes-hohn/&t=Magical Aerial and Drone Travel Photography by Johannes Höhn&redirect_uri=https://photogrist.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://photogrist.com/aerial-johannes-hohn/&t=Magical Aerial and Drone Travel Photography by Johannes Höhn&redirect_uri=https://photogrist.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;2072461902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Magical Aerial and Drone Travel Photography by Johannes Höhn&amp;url=https://photogrist.com/aerial-johannes-hohn/&amp;counturl=https://photogrist.com/aerial-johannes-hohn/&#39;,&#39;twitter&#39;,&#39;2072461902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share on Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;2072461902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <a href="https://plus.google.com/share?url=https://photogrist.com/aerial-johannes-hohn/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://photogrist.com/aerial-johannes-hohn/&#39;,&#39;google&#39;,&#39;2072461902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Magical Aerial and Drone Travel Photography by Johannes Höhn&amp;url=https://photogrist.com/aerial-johannes-hohn/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Magical Aerial and Drone Travel Photography by Johannes Höhn&amp;url=https://photogrist.com/aerial-johannes-hohn/&#39;,&#39;linkedin&#39;,&#39;2072461902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_stumbleupon nolightbox essb_after_more"> <a href="http://www.stumbleupon.com/badge/?url=https://photogrist.com/aerial-johannes-hohn/" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://photogrist.com/aerial-johannes-hohn/&#39;,&#39;stumbleupon&#39;,&#39;2072461902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2072461902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="20" data-cnt-short=""></span></li><li class="essb_item essb_link_tumblr nolightbox essb_after_more"> <a href="http://tumblr.com/share?s=&v=3&t=Magical Aerial and Drone Travel Photography by Johannes Höhn&u=https%3A%2F%2Fphotogrist.com%2Faerial-johannes-hohn%2F" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Magical Aerial and Drone Travel Photography by Johannes Höhn&u=https%3A%2F%2Fphotogrist.com%2Faerial-johannes-hohn%2F&#39;,&#39;tumblr&#39;,&#39;2072461902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="http://reddit.com/submit?url=https://photogrist.com/aerial-johannes-hohn/&amp;title=Magical Aerial and Drone Travel Photography by Johannes Höhn" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://photogrist.com/aerial-johannes-hohn/&amp;title=Magical Aerial and Drone Travel Photography by Johannes Höhn&#39;,&#39;reddit&#39;,&#39;2072461902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <a href="whatsapp://send?text=Magical%20Aerial%20and%20Drone%20Travel%20Photography%20by%20Johannes%20Höhn%20https%3A%2F%2Fphotogrist.com%2Faerial-johannes-hohn%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '2072461902', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox essb_after_more"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://photogrist.com/aerial-johannes-hohn/&title=Magical Aerial and Drone Travel Photography by Johannes Höhn" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://photogrist.com/aerial-johannes-hohn/&title=Magical Aerial and Drone Travel Photography by Johannes Höhn&#39;,&#39;flipboard&#39;,&#39;2072461902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;2072461902&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px 0 0px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="9748995277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="post-meta entry-meta"><div class="meta-like"><div class="fb-like" data-href="" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="os_social-foot-w hidden-xs"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://photogrist.com/aerial-johannes-hohn/&amp;text=Magical+Aerial+and+Drone+Travel+Photography+by+Johannes+H%C3%B6hn" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" data-pin-custom="true" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://photogrist.com/aerial-johannes-hohn/&amp;media=https://photogrist.com/wp-content/uploads/2018/04/Johannes-Höhn.jpg&amp;description=Magical+Aerial+and+Drone+Travel+Photography+by+Johannes+H%C3%B6hn"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://photogrist.com/aerial-johannes-hohn/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://photogrist.com/aerial-johannes-hohn/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="mailto:?Subject=Magical+Aerial+and+Drone+Travel+Photography+by+Johannes+H%C3%B6hn&amp;Body=%20https://photogrist.com/aerial-johannes-hohn/"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://photogrist.com/aerial-johannes-hohn/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://photogrist.com/aerial-johannes-hohn/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a></div></div></div><div class="modal fade" id="qrcode-modal"><div class="modal-dialog"><div class="modal-content"><div class="modal-header text-center"><h4 class="modal-title">SCAN THIS QR CODE WITH YOUR PHONE</h4></div><div class="modal-body"><div class="text-center"><div id="qrcode"></div></div></div><div class="modal-footer"><div class="text-center"> <button type="button" class="btn btn-default" data-dismiss="modal" aria-hidden="true">Close</button></div></div></div></div></div></article><div class="post-navigation-classic"><div class="row"><div class="col-sm-6"><div class="post-navigation-previous"><div class="arrow"><i class="fa os-icon-angle-left"></i></div><div class="caption">Previous Post</div><div class="navi-link"><a href="https://photogrist.com/black-and-white-doug-dorsett/" rel="prev">Spectacular Black and White Photography by Doug Dorsett</a></div></div></div><div class="col-sm-6"><div class="post-navigation-next"><div class="arrow"><i class="fa os-icon-angle-right"></i></div><div class="caption">Next Post</div><div class="navi-link"><a href="https://photogrist.com/fashion-igor-butskhrikidze/" rel="next">Vibrant Fashion and Beauty Photography by Igor Butskhrikidze</a></div></div></div></div></div><div class="sidebar-under-post"><div class="row"><div class="col-md-6 under-post-widget-column"><div class="widget widget-related-post"><h4 class="widget-title">Related Post</h4><div class="row"><div class="col-sm-4 col-xs-3"> <a href="https://photogrist.com/micronesia-robert-michael-poole/"><figure><img width="150" height="150" src="https://photogrist.com/wp-content/uploads/2018/04/Robert-Michael-Poole-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></figure></a></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption entry-title"><a href="https://photogrist.com/micronesia-robert-michael-poole/">The Hidden Beauty of Marshall Islands and Chuuk Lagoon by Robert Michael Poole</a></h5><div class="widget-content entry-summary">Spectacular landscapes and drone shots of Marshall Islands by Robert Michael Poole, talented self-taught photographer,</div></div></div></div></div><div class="col-md-6 under-post-widget-column"><div class="widget widget-related-post"><h4 class="widget-title">Related Post</h4><div class="row"><div class="col-sm-4 col-xs-3"> <a href="https://photogrist.com/fashion-igor-butskhrikidze/"><figure><img width="150" height="150" src="https://photogrist.com/wp-content/uploads/2018/04/Igor-Butskhrikidze-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Vibrant Fashion and Beauty Photography by Igor Butskhrikidze" /></figure></a></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption entry-title"><a href="https://photogrist.com/fashion-igor-butskhrikidze/">Vibrant Fashion and Beauty Photography by Igor Butskhrikidze</a></h5><div class="widget-content entry-summary">Marvelous portraits by Igor Butskhrikidze, talented self-taught photographer, retoucher, artist and music producer from Pskov,</div></div></div></div></div></div></div><div class="sidebar-under-post"><div class="latest-posts-w"><div class="widget"><h4 class="widget-title">Latest Posts</h4><div class="row"><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/micronesia-robert-michael-poole/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/04/Robert-Michael-Poole.jpg');"> <span>The Hidden Beauty of Marshall Islands and Chuuk Lagoon by Robert Michael Poole</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/fashion-igor-butskhrikidze/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/04/Igor-Butskhrikidze.jpg');"> <span>Vibrant Fashion and Beauty Photography by Igor Butskhrikidze</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/black-and-white-doug-dorsett/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/04/Doug-Dorsett.jpg');"> <span>Spectacular Black and White Photography by Doug Dorsett</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/fairy-tale-lillian-liu/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/04/Lillian-Liu.jpg');"> <span>The Magical Fairy Tale-Inspired Portrait Photography by Lillian Liu</span> </a></div></div></div></div></div><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"127254 https:\/\/photogrist.com\/?p=127254","disqusShortname":"photographist","disqusTitle":"Magical Aerial and Drone Travel Photography by Johannes H\u00f6hn","disqusUrl":"https:\/\/photogrist.com\/aerial-johannes-hohn\/","postId":127254};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div></div><div class="pre-footer stacked-widgets widgets-count-1 color-scheme-light"><aside id="text-35" class="widget widget_text"><div class="textwidget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="5150667133"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div><div class="main-footer with-social color-scheme-light"><div class="footer-copy-and-menu-w"><div class="footer-copyright">Photogrist Photography Magazine featuring articles and information on digital and film photography, as well as inspirational photos and pieces from around the world.</div></div><div class="footer-social-w"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div></div> <a href="#" class="os-back-to-top"></a><div class="display-type"></div><div class="main-search-form-overlay"></div><div class="main-search-form"><form method="get" class="search-form" action="https://photogrist.com/" autocomplete="off"><div class="search-field-w"> <input type="search" autocomplete="off" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /> <input type="submit" class="search-submit" value="Search" /></div></form><div class="autosuggest-results"></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=270013879684272";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/photogrist.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"photographist"}; /* ]]> */</script> <script type="text/javascript">(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://photogrist.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script><script src="https://photogrist.com/wp-content/cache/min/1/6d431895f1225c87780b25b7282d0f8f.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1523630806 -->