<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) | !(IE 8) ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><link rel="shortcut icon" href="https://photogrist.com/favicon.ico" /><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Tangerine" /><link rel="stylesheet" href="https://photogrist.com/wp-content/cache/min/1/5b0f418a0a31c77d497201881958daf0.css" data-minify="1"/><link rel="stylesheet" href="https://photogrist.com/wp-content/cache/min/1/937578d1f0f40177982fc325d192bbea.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js" data-pin-build="parsePinBtns"></script><script src="https://photogrist.com/wp-content/cache/min/1/de7b5fcacfe2762002f6548d42d6c1fb.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://photogrist.com/xmlrpc.php"> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-site-id="63f05372b2f00f5ae53f8eb40e98efabd8c41d4f65e560a05a33710e102db22a" async></script> <title>Creative Drone Photography by Ben Moore</title><meta name="description" content="Ben Moore is a talented self-taught photographer and adventurer currently based in Hoddesdon, village in Hertfordshire, England."/><meta name="keywords" content="Creative Drone Photography, Ben Moore"/><link rel="canonical" href="https://photogrist.com/creative-drone-ben-moore/" /><link rel="publisher" href="https://plus.google.com/+Photogrist"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Creative Drone Photography by Ben Moore" /><meta property="og:description" content="Ben Moore is a talented self-taught photographer and adventurer currently based in Hoddesdon, village in Hertfordshire, England." /><meta property="og:url" content="https://photogrist.com/creative-drone-ben-moore/" /><meta property="og:site_name" content="Photogrist Photography Magazine" /><meta property="article:publisher" content="https://www.facebook.com/photogrist" /><meta property="article:author" content="http://www.facebook.com/photogrist" /><meta property="article:tag" content="Ben Moore" /><meta property="article:tag" content="Creative Drone Photography" /><meta property="article:section" content="Drone Photography" /><meta property="article:published_time" content="2017-12-05T14:33:40+00:00" /><meta property="og:image" content="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore.jpg" /><meta property="og:image:secure_url" content="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="1350" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Ben Moore is a talented self-taught photographer and adventurer currently based in Hoddesdon, village in Hertfordshire, England." /><meta name="twitter:title" content="Creative Drone Photography by Ben Moore" /><meta name="twitter:site" content="@photogrist" /><meta name="twitter:image" content="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore.jpg" /><meta name="twitter:creator" content="@photogrist" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/photogrist.com\/","name":"Photogrist Photography Magazine","alternateName":"Photogrist","potentialAction":{"@type":"SearchAction","target":"https:\/\/photogrist.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/photogrist.com\/creative-drone-ben-moore\/","sameAs":["https:\/\/www.facebook.com\/photogrist","https:\/\/instagram.com\/photogrist\/","https:\/\/plus.google.com\/+Photogrist","https:\/\/www.youtube.com\/channel\/UCamjgUpYZdJRhvYl09vn38Q","https:\/\/www.pinterest.com\/photogrist\/","https:\/\/twitter.com\/photogrist"],"@id":"#organization","name":"Photogrist","logo":"http:\/\/photogrist.com\/wp-content\/uploads\/2015\/06\/photogrist.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Feed" href="https://photogrist.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Comments Feed" href="https://photogrist.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Creative Drone Photography by Ben Moore Comments Feed" href="https://photogrist.com/creative-drone-ben-moore/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='https://api.w.org/' href='https://photogrist.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photogrist.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photogrist.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='https://photogrist.com/?p=119608' /><link rel="alternate" type="application/json+oembed" href="https://photogrist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotogrist.com%2Fcreative-drone-ben-moore%2F" /><link rel="alternate" type="text/xml+oembed" href="https://photogrist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotogrist.com%2Fcreative-drone-ben-moore%2F&#038;format=xml" /><link rel='amphtml' href='https://photogrist.com/creative-drone-ben-moore/amp/' /><meta property="og:url"           content="https://photogrist.com/creative-drone-ben-moore/" /><meta property="og:type"          content="website" /><meta property="og:title"         content="Creative Drone Photography by Ben Moore" /><meta property="og:description"   content="Photogrist featuring articles and information on digital and film photography, as well as inspirational photos and pieces from around the world." /><meta property="og:image"         content="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore.jpg" /><script type="text/javascript">var ajaxurl = "https://photogrist.com/wp-admin/admin-ajax.php"</script> <style type="text/css" id="wp-custom-css">.single article.pluto-page-box .post-title{margin-top:0px}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46461056-1', 'auto');
  ga('send', 'pageview');</script> <!--[if lt IE 9]> <script src="https://photogrist.com/wp-content/themes/pluto-by-osetin/js/html5shiv.min.js"></script> <script type="text/javascript" src="https://photogrist.com/wp-content/themes/pluto-by-osetin/js/respond.min.js"></script> <![endif]--><link rel="apple-touch-icon" sizes="57x57" href="https://photogrist.com/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://photogrist.com/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://photogrist.com/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://photogrist.com/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://photogrist.com/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://photogrist.com/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://photogrist.com/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://photogrist.com/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://photogrist.com/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://photogrist.com/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://photogrist.com/favicon-24x24.png"><link rel="icon" type="image/png" sizes="32x32" href="https://photogrist.com/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://photogrist.com/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://photogrist.com/favicon-16x16.png"><link rel="manifest" href="https://photogrist.com/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8429290713386535",
    enable_page_level_ads: true
  });</script> <script type="text/javascript">(function(p,u,s,h){
    p._pcq=p._pcq||[];
    p._pcq.push(['_currentTime',Date.now()]);
    s=u.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src='https://cdn.pushcrew.com/js/0cc44bf9720dc17fed6746d6fc26ba42.js';
    h=u.getElementsByTagName('script')[0];
    h.parentNode.insertBefore(s,h);
})(window,document);</script> </head><body class="post-template-default single single-post postid-119608 single-format-standard menu-position-top menu-style-v2 sidebar-position-right not-wrapped-widgets with-infinite-scroll page-fixed-width"><div class="all-wrapper"><div class="menu-position-top menu-style-v2"><div class="fixed-header-w"><div class="menu-block"><div class="menu-inner-w"><div class="logo"> <a href="https://photogrist.com/"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a></div><div class="menu-activated-on-hover menu-w"><div class="os_menu"><ul id="menu-pages" class="menu"><li id="menu-item-25593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li id="menu-item-55462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55462"><a href="https://photogrist.com/search/">Search</a></li><li id="menu-item-71958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li id="menu-item-25595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li id="menu-item-77183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li id="menu-item-25594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li id="menu-item-96904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li id="menu-item-105082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li id="menu-item-105083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105083"><a title="Photo Templates" href="http://bit.ly/phototemps">Photo Templates</a></li></ul></div></div><div class="menu-search-form-w hide-on-narrow-screens"><div class="search-trigger"><i class="os-icon-search"></i></div></div><div class="menu-social-w hidden-sm hidden-md"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div></div></div><div class="menu-block hidden-on-smaller-screens"><div class="menu-inner-w"><div class="logo"> <a href="https://photogrist.com/"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a></div><div class="menu-activated-on-hover menu-w"><div class="os_menu"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55462"><a href="https://photogrist.com/search/">Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105083"><a title="Photo Templates" href="http://bit.ly/phototemps">Photo Templates</a></li></ul></div></div><div class="menu-search-form-w hide-on-narrow-screens"><div class="search-trigger"><i class="os-icon-search"></i></div></div><div class="menu-social-w hidden-sm hidden-md"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div><div class="menu-toggler-w"> <a href="#" class="menu-toggler"> <i class="os-new-icon os-new-icon-menu"></i> <span class="menu-toggler-label">Menu</span> </a> <a href="https://photogrist.com/" class="logo"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a> <a href="#" class="sidebar-toggler"> <i class="os-new-icon os-new-icon-grid"></i> <span class="sidebar-toggler-label">Sidebar</span> </a></div><div class="mobile-menu-w"><div class="mobile-menu menu-activated-on-click"><ul id="menu-pages-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55462"><a href="https://photogrist.com/search/">Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105083"><a title="Photo Templates" href="http://bit.ly/phototemps">Photo Templates</a></li></ul></div></div><div class="main-content-w"><div class="main-content-m"><div class="main-content-i"><div class="content side-padded-content reading-mode-content"> <article id="post-119608" class="pluto-page-box post-119608 post type-post status-publish format-standard has-post-thumbnail hentry category-drone tag-ben-moore tag-creative-drone-photography"><div class="post-body"><div class="single-post-top-features"></div><h1 class="post-title entry-title"><a href="https://photogrist.com/creative-drone-ben-moore/">Creative Drone Photography by Ben Moore</a></h1><div class="post-meta-top entry-meta"><div class="row"><div class="col-md-6"><div class="post-date">Posted on <time class="entry-date updated" datetime="2017-12-05T14:33:40+00:00">December 5, 2017</time></div><div class="post-author">by <strong class="author vcard"><a href="https://photogrist.com/author/photogrist/" class="url fn n" rel="author">photogrist stuff</a></strong></div></div><div class="col-md-6"><ul class="post-tags"><li><a href="https://photogrist.com/tag/ben-moore/" rel="tag">Ben Moore</a></li><li><a href="https://photogrist.com/tag/creative-drone-photography/" rel="tag">Creative Drone Photography</a></li></ul><ul class="post-categories"><li><a href="https://photogrist.com/drone/" rel="category tag">Drone Photography</a></li></ul></div></div></div><div class="post-media-body"><div class="figure-link-w"> <a href="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore.jpg" class="figure-link os-lightbox-activator"> <figure> <img width="1080" height="1350" src="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore.jpg" class="attachment-full size-full wp-post-image" alt="Creative Drone Photography by Ben Moore" srcset="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore.jpg 1080w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore-400x500.jpg 400w" sizes="(max-width: 1080px) 100vw, 1080px" /> </figure> </a></div></div><div class="post-content entry-content"><div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:10px 0 10px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="3671572473"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p><strong>Ben Moore</strong> is a talented self-taught photographer and adventurer currently based in Hoddesdon, village in Hertfordshire, England. Ben shoots a lot of travel, architecture, lifestyle and street photography.</p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:10px 0 10px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="6426562474"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p><strong>Photography to me is more than just a hobby or job, its more like a relationship. I give it time, effort and hard work and in exchange I get images the gives me feelings I can&#8217;t explain or puts me in a certain mood. I believe I was born to do this and I think I&#8217;m very good at it.</strong></p><p><img src="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore2-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-119609" srcset="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore2-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore2-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore2-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore2-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore2-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore2-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore2.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore3-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-119610" srcset="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore3-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore3-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore3-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore3-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore3-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore3-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore3.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore4-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-119611" srcset="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore4-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore4-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore4-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore4-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore4-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore4-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore4.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore5-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-119612" srcset="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore5-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore5-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore5-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore5-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore5-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore5-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore5.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore6-880x1080.jpg" alt="" width="880" height="1080" class="aligncenter size-medium wp-image-119613" srcset="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore6-880x1080.jpg 880w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore6-600x737.jpg 600w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore6-200x246.jpg 200w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore6-303x372.jpg 303w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore6-469x576.jpg 469w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore6-400x491.jpg 400w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore6.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore7-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-119614" srcset="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore7-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore7-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore7-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore7-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore7-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore7-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore7.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore8-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-119615" srcset="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore8-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore8-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore8-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore8-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore8-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore8-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore8.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore9-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-119616" srcset="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore9-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore9-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore9-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore9-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore9-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore9-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore9.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore10-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-119617" srcset="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore10-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore10-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore10-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore10-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore10-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore10-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore10.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore11-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-119618" srcset="https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore11-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore11-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore11-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore11-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore11-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore11-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore11.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></p><p>More info: <a href="https://www.instagram.com/bemorephotos/">instagram</a> / <a href="https://www.facebook.com/Bemorephotography-126311210737815/">facebook</a> / <a href="https://www.bemorephotography.com/">website</a></p><div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:10px 0 10px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="9748995277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="post-meta entry-meta"><div class="meta-like"><div class="fb-like" data-href="" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="os_social-foot-w hidden-xs"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://photogrist.com/creative-drone-ben-moore/&amp;text=Creative+Drone+Photography+by+Ben+Moore" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" data-pin-custom="true" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://photogrist.com/creative-drone-ben-moore/&amp;media=https://photogrist.com/wp-content/uploads/2017/12/Ben-Moore.jpg&amp;description=Creative+Drone+Photography+by+Ben+Moore"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://photogrist.com/creative-drone-ben-moore/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://photogrist.com/creative-drone-ben-moore/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="mailto:?Subject=Creative+Drone+Photography+by+Ben+Moore&amp;Body=%20https://photogrist.com/creative-drone-ben-moore/"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://photogrist.com/creative-drone-ben-moore/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://photogrist.com/creative-drone-ben-moore/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a><a class="os_social_ok_share" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st._surl=https://photogrist.com/creative-drone-ben-moore/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/ok.png" title="Odnoklassniki" class="os_social" alt="Share on Odnoklassniki"></a></div></div></div><div class="modal fade" id="qrcode-modal"><div class="modal-dialog"><div class="modal-content"><div class="modal-header text-center"><h4 class="modal-title">SCAN THIS QR CODE WITH YOUR PHONE</h4></div><div class="modal-body"><div class="text-center"><div id="qrcode"></div></div></div><div class="modal-footer"><div class="text-center"> <button type="button" class="btn btn-default" data-dismiss="modal" aria-hidden="true">Close</button></div></div></div></div></div> </article><div class="post-navigation-classic"><div class="row"><div class="col-sm-6"><div class="post-navigation-previous"><div class="arrow"><i class="fa os-icon-angle-left"></i></div><div class="caption">Previous Post</div><div class="navi-link"><a href="https://photogrist.com/beauty-ben-ck-nata-inevatkina/" rel="prev">Vibrant Beauty Photography by Ben C.K. and Nata Inevatkina</a></div></div></div><div class="col-sm-6"><div class="post-navigation-next"><div class="arrow"><i class="fa os-icon-angle-right"></i></div><div class="caption">Next Post</div><div class="navi-link"><a href="https://photogrist.com/provocative-glamour-oscar-bucaralook/" rel="next">Provocative and Glamour Photography by Oscar Bucaralook</a></div></div></div></div></div><div class="sidebar-under-post"><div class="row"><div class="col-md-6 under-post-widget-column"><div class="widget widget-related-post"><h4 class="widget-title">Related Post</h4><div class="row"><div class="col-sm-4 col-xs-3"> <a href="https://photogrist.com/creative-drone-martin-reisch/"><figure><img width="150" height="150" src="https://photogrist.com/wp-content/uploads/2017/05/Martin-Reisch-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Creative Drone Photography by Martin Reisch" /></figure></a></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption entry-title"><a href="https://photogrist.com/creative-drone-martin-reisch/">Creative Drone Photography by Martin Reisch</a></h5><div class="widget-content entry-summary">Martin Reisch a.k.a. safesolvent is a talented photographer, filmmaker and drone pilot currently based in</div></div></div></div></div><div class="col-md-6 under-post-widget-column"><div class="widget widget-related-post"><h4 class="widget-title">Related Post</h4><div class="row"><div class="col-sm-4 col-xs-3"> <a href="https://photogrist.com/tribe-ben-moore/"><figure><img width="150" height="150" src="https://photogrist.com/wp-content/uploads/2017/03/Ben-Moore-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tribe: Ben Moore Documents Namibia and Ethiopian Tribes" /></figure></a></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption entry-title"><a href="https://photogrist.com/tribe-ben-moore/">Tribe: Ben Moore Documents Namibia and Ethiopian Tribes</a></h5><div class="widget-content entry-summary">Ben Moore is an professional photographer, art director and retoucher currently based in London, UK.</div></div></div></div></div></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'https://photogrist.com/creative-drone-ben-moore/';
var disqus_identifier = '119608 https://photogrist.com/?p=119608';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'photographist';
var disqus_title = "Creative Drone Photography by Ben Moore";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=119608';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div></div><div class="main-footer with-social color-scheme-light"><div class="footer-copy-and-menu-w"><div class="footer-copyright">Photogrist Photography Magazine featuring articles and information on digital and film photography, as well as inspirational photos and pieces from around the world.</div></div><div class="footer-social-w"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div></div> <a href="#" class="os-back-to-top"></a><div class="display-type"></div><div class="main-search-form-overlay"></div><div class="main-search-form"><form method="get" class="search-form" action="https://photogrist.com/" autocomplete="off"><div class="search-field-w"> <input type="search" autocomplete="off" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /> <input type="submit" class="search-submit" value="Search" /></div></form><div class="autosuggest-results"></div></div> <script type="text/javascript">// 
        var disqus_shortname = 'photographist';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        //</script> <script type="text/javascript">jQuery('body').popscroll({ 
        theme          : 'floatbar',
        msg            : 'Love Photography? Follow US on Facebook!',
        network        : 'facebook',
        customcontent  : false,
        customhtml	   : '',
        position       : 'br',
        animation  	   : '',
        triggerpoint   : '7000',
        triggerelement : false,
        channel 	   : 'https://www.facebook.com/photogrist',
        bgcolor   	   : '#434e58',
        textcolor      : '#ffffff',
        scrollback	   : true,
        closecookie    : true,
        cookiedays     : 60,
        cookietext	   : "Don't show this again",
        fb_hide_cover  : false,
        hidemobile	   : false});</script> <div id="fb-root"></div> <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=270013879684272";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script> <script src="https://photogrist.com/wp-content/cache/min/1/6895327d071b4ab1502c99a1b328c14b.js" data-minify="1"></script> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5LMWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script id="sulvoTrafficTag">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-P5LMWH');</script> </body></html>
<!-- Cached page for great performance - Debug: cached@1512562196 -->