<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) | !(IE 8) ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#"> <!--<![endif]--><head><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Tangerine" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://photogrist.com/wp-content/cache/min/1/a6e8905966a8d021d918ed150a96a6e7.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><script type='text/javascript' src='https://photogrist.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js" data-pin-build="parsePinBtns"></script><script src="https://photogrist.com/wp-content/cache/min/1/f440e20518d934a2bffafb690cedc512.js" data-minify="1" defer></script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://photogrist.com/xmlrpc.php"><link rel="author" href="https://plus.google.com/+Photogrist"><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo" /><meta property="og:description" content="Jesus M. Chamizo is a professional 67-year-old photographer and digital artist based in Madrid, Spain. Jesus focuses on landscaping and architecture photography." /><meta property="og:url" content="https://photogrist.com/geometrical-jesus-m-chamizo/" /><meta property="og:site_name" content="Photogrist Photography Magazine" /><meta property="article:tag" content="Abstract Architecture Manipulations" /><meta property="article:tag" content="Geometrical" /><meta property="article:tag" content="Jesus M. Chamizo" /><meta property="article:section" content="Photo Manipulations" /><meta property="article:published_time" content="2018-05-24T06:47:18+00:00" /><meta property="og:image" content="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="1652" /><title>Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo</title><meta name="description" content="Jesus M. Chamizo is a professional 67-year-old photographer and digital artist based in Madrid, Spain. Jesus focuses on landscaping and architecture photography."/><link rel="canonical" href="https://photogrist.com/geometrical-jesus-m-chamizo/" /><link rel="publisher" href="https://plus.google.com/+Photogrist"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo" /><meta property="og:description" content="Jesus M. Chamizo is a professional 67-year-old photographer and digital artist based in Madrid, Spain. Jesus focuses on landscaping and architecture photography." /><meta property="og:url" content="https://photogrist.com/geometrical-jesus-m-chamizo/" /><meta property="og:site_name" content="Photogrist Photography Magazine" /><meta property="article:publisher" content="https://www.facebook.com/photogrist" /><meta property="article:author" content="http://www.facebook.com/photogrist" /><meta property="article:tag" content="Abstract Architecture Manipulations" /><meta property="article:tag" content="Geometrical" /><meta property="article:tag" content="Jesus M. Chamizo" /><meta property="article:section" content="Photo Manipulations" /><meta property="article:published_time" content="2018-05-24T06:47:18+00:00" /><meta property="og:image" content="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo.jpg" /><meta property="og:image:secure_url" content="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="1652" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Jesus M. Chamizo is a professional 67-year-old photographer and digital artist based in Madrid, Spain. Jesus focuses on landscaping and architecture photography." /><meta name="twitter:title" content="Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo" /><meta name="twitter:site" content="@photogrist" /><meta name="twitter:image" content="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo.jpg" /><meta name="twitter:creator" content="@photogrist" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/photogrist.com\/","sameAs":["https:\/\/www.facebook.com\/photogrist","https:\/\/instagram.com\/photogrist\/","https:\/\/plus.google.com\/+Photogrist","https:\/\/www.youtube.com\/channel\/UCamjgUpYZdJRhvYl09vn38Q","https:\/\/www.pinterest.com\/photogrist\/","https:\/\/twitter.com\/photogrist"],"@id":"https:\/\/photogrist.com\/#organization","name":"Photogrist","logo":"http:\/\/photogrist.com\/wp-content\/uploads\/2015\/06\/photogrist.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Feed" href="https://photogrist.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Comments Feed" href="https://photogrist.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo Comments Feed" href="https://photogrist.com/geometrical-jesus-m-chamizo/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='https://api.w.org/' href='https://photogrist.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photogrist.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photogrist.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://photogrist.com/?p=128816' /><link rel="alternate" type="application/json+oembed" href="https://photogrist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotogrist.com%2Fgeometrical-jesus-m-chamizo%2F" /><link rel="alternate" type="text/xml+oembed" href="https://photogrist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotogrist.com%2Fgeometrical-jesus-m-chamizo%2F&#038;format=xml" /><link rel='amphtml' href='https://photogrist.com/geometrical-jesus-m-chamizo/amp/' /><meta property="og:url"           content="https://photogrist.com/geometrical-jesus-m-chamizo/" /><meta property="og:type"          content="website" /><meta property="og:title"         content="Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo" /><meta property="og:description"   content="Photogrist featuring articles and information on digital and film photography, as well as inspirational photos and pieces from around the world." /><meta property="og:image"         content="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo.jpg" /><script type="text/javascript">var ajaxurl = "https://photogrist.com/wp-admin/admin-ajax.php"</script> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/photogrist.com\/wp-admin\/admin-ajax.php","essb3_nonce":"64b5a8498f","essb3_plugin_url":"https:\/\/photogrist.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/photogrist.com\/","essb3_postfloat_stay":false,"post_id":128816,"facebook_client":true,"facebook_post_url":"https:\/\/photogrist.com\/geometrical-jesus-m-chamizo\/"};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://photogrist.com/geometrical-jesus-m-chamizo/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest,tumblr,reddit"},"hover":{"imageSelector":".essbis-hover-container img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"bottom-left","theme":"flat-small","orientation":"horizontal","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":true,"mobileOnClick":true,"networks":"facebook,twitter,pinterest,tumblr,reddit"}},"twitteruser":"","fbapp":"","dontshow":"","buttonSets":[],"themes":[]};</script> <style type="text/css" id="wp-custom-css">.single article.pluto-page-box .post-title{margin-top:0}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8429290713386535",
          enable_page_level_ads: true
     });</script> <link rel="apple-touch-icon" sizes="57x57" href="https://photogrist.com/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://photogrist.com/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://photogrist.com/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://photogrist.com/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://photogrist.com/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://photogrist.com/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://photogrist.com/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://photogrist.com/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://photogrist.com/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://photogrist.com/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://photogrist.com/favicon-24x24.png"><link rel="icon" type="image/png" sizes="32x32" href="https://photogrist.com/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://photogrist.com/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://photogrist.com/favicon-16x16.png"><link rel="manifest" href="https://photogrist.com/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"></head> <!--[if lt IE 9]> <script src="https://photogrist.com/wp-content/themes/pluto-by-osetin/js/html5shiv.min.js" defer></script> <script type="text/javascript" src="https://photogrist.com/wp-content/themes/pluto-by-osetin/js/respond.min.js" defer></script> <![endif]--></head><body class="post-template-default single single-post postid-128816 single-format-standard menu-position-top menu-style-v2 no-sidebar not-wrapped-widgets with-infinite-scroll page-fixed-width essbis_site"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46461056-1', 'auto');
  ga('send', 'pageview');</script> <div class="all-wrapper with-loading"><div class="menu-position-top menu-style-v2"><div class="fixed-header-w"><div class="menu-block"><div class="menu-inner-w"><div class="logo"> <a href="https://photogrist.com/"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a></div><div class="menu-activated-on-hover menu-w"><div class="os_menu"><ul id="menu-pages" class="menu"><li id="menu-item-25593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li id="menu-item-55462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55462"><a href="https://photogrist.com/search/">Search</a></li><li id="menu-item-71958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li id="menu-item-25595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li id="menu-item-77183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li id="menu-item-25594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li id="menu-item-96904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li id="menu-item-105082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li id="menu-item-105083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105083"><a title="Photo Templates" href="http://bit.ly/phototemps">Photo Templates</a></li></ul></div></div><div class="menu-search-form-w hide-on-narrow-screens"><div class="search-trigger"><i class="os-new-icon os-new-icon-search"></i></div></div><div class="menu-social-w hidden-sm hidden-md"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div></div></div><div class="menu-block hidden-on-smaller-screens"><div class="menu-inner-w"><div class="logo"> <a href="https://photogrist.com/"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a></div><div class="menu-activated-on-hover menu-w"><div class="os_menu"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55462"><a href="https://photogrist.com/search/">Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105083"><a title="Photo Templates" href="http://bit.ly/phototemps">Photo Templates</a></li></ul></div></div><div class="menu-search-form-w hide-on-narrow-screens"><div class="search-trigger"><i class="os-new-icon os-new-icon-search"></i></div></div><div class="menu-social-w hidden-sm hidden-md"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div><div class="menu-toggler-w"> <a href="#" class="menu-toggler"> <i class="os-new-icon os-new-icon-menu"></i> <span class="menu-toggler-label">Menu</span> </a> <a href="https://photogrist.com/" class="logo"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a><div class="search-and-sidebar-togglers"> <a href="#" class="search-trigger"> <i class="os-new-icon os-new-icon-search"></i> </a> <a href="#" class="sidebar-toggler"> <i class="os-new-icon os-new-icon-grid"></i> </a></div></div><div class="mobile-menu-w"><div class="mobile-menu menu-activated-on-click"><ul id="menu-pages-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55462"><a href="https://photogrist.com/search/">Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105083"><a title="Photo Templates" href="http://bit.ly/phototemps">Photo Templates</a></li></ul></div></div><div class="main-content-w"><div class="main-content-m"><div class="main-content-i"><div class="content side-padded-content reading-mode-content"><article id="post-128816" class="pluto-page-box post-128816 post type-post status-publish format-standard has-post-thumbnail hentry category-manipulations tag-abstract-architecture-manipulations tag-geometrical tag-jesus-m-chamizo"><div class="post-body"><div class="single-post-top-features"></div><h1 class="post-title entry-title"><a href="https://photogrist.com/geometrical-jesus-m-chamizo/">Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo</a></h1><div class="post-meta-top entry-meta"><div class="row"><div class="col-md-6"><div class="post-date">Posted on <time class="entry-date updated" datetime="2018-05-24T06:47:18+00:00">May 24, 2018</time></div><div class="post-author">by <strong class="author vcard"><a href="https://photogrist.com/author/photogrist/" class="url fn n" rel="author">photogrist</a></strong></div></div><div class="col-md-6"><ul class="post-tags"><li><a href="https://photogrist.com/tag/abstract-architecture-manipulations/" rel="tag">Abstract Architecture Manipulations</a></li><li><a href="https://photogrist.com/tag/geometrical/" rel="tag">Geometrical</a></li><li><a href="https://photogrist.com/tag/jesus-m-chamizo/" rel="tag">Jesus M. Chamizo</a></li></ul><ul class="post-categories"><li><a href="https://photogrist.com/manipulations/" rel="category tag">Photo Manipulations</a></li></ul></div></div></div><div class="post-media-body"><div class="figure-link-w"> <a href="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo.jpg" class="figure-link os-lightbox-activator"><figure> <img width="1400" height="1652" src="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo.jpg 1400w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo-880x1038.jpg 880w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo-600x708.jpg 600w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo-200x236.jpg 200w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo-315x372.jpg 315w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo-488x576.jpg 488w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo-400x472.jpg 400w" sizes="(max-width: 1400px) 100vw, 1400px" /></figure> </a></div></div><div class="post-content entry-content"> <input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://photogrist.com/geometrical-jesus-m-chamizo/" data-essbisPostTitle="Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo" data-essbisHoverContainer=""><p><strong>Jesus M. Chamizo</strong> is a professional 67-year-old photographer and digital artist based in Madrid, Spain. Jesus focuses on landscaping and architecture photography. Chamizo studied in several schools of photography between 1977 and 1980. He has won several national and international awards: Sun, Cannes, Lux, FIAP, Epica, N. York Festival&#8230;&#8221;My concern is to reflect the footprint that humans leave in their environment, and how that environment influences him in the perception of what apparently present but while transporting us to a moment that may be part of the immediate past or nearest future&#8221;, he says.</p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="6426562474"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><h3><i>The geometric figures are not only part of our environment, but are also protagonists of a large part of the architecture we know. In this case, reality is allied to build architectural figures, and transform them into geometric creations.</i></h3><p><img src="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo2-880x637.jpg" alt="" width="880" height="637" class="aligncenter size-medium wp-image-128817" srcset="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo2-880x637.jpg 880w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo2-600x435.jpg 600w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo2-200x145.jpg 200w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo2-514x372.jpg 514w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo2-795x576.jpg 795w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo2-400x290.jpg 400w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo2.jpg 1400w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo3-880x514.jpg" alt="" width="880" height="514" class="aligncenter size-medium wp-image-128818" srcset="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo3-880x514.jpg 880w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo3-600x350.jpg 600w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo3-200x117.jpg 200w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo3-637x372.jpg 637w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo3-987x576.jpg 987w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo3-400x233.jpg 400w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo3.jpg 1400w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo4-880x597.jpg" alt="" width="880" height="597" class="aligncenter size-medium wp-image-128819" srcset="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo4-880x597.jpg 880w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo4-600x407.jpg 600w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo4-200x136.jpg 200w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo4-549x372.jpg 549w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo4-850x576.jpg 850w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo4-400x271.jpg 400w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo4.jpg 1400w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo5-880x880.jpg" alt="" width="880" height="880" class="aligncenter size-medium wp-image-128820" srcset="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo5-880x880.jpg 880w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo5-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo5-600x600.jpg 600w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo5-200x200.jpg 200w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo5-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo5-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo5-400x400.jpg 400w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo5.jpg 1400w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo6-880x880.jpg" alt="" width="880" height="880" class="aligncenter size-medium wp-image-128821" srcset="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo6-880x880.jpg 880w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo6-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo6-600x600.jpg 600w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo6-200x200.jpg 200w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo6-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo6-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo6-400x400.jpg 400w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo6.jpg 1400w" sizes="(max-width: 880px) 100vw, 880px" /></p><p><img src="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo7-880x880.jpg" alt="" width="880" height="880" class="aligncenter size-medium wp-image-128822" srcset="https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo7-880x880.jpg 880w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo7-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo7-600x600.jpg 600w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo7-200x200.jpg 200w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo7-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo7-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo7-400x400.jpg 400w, https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo7.jpg 1400w" sizes="(max-width: 880px) 100vw, 880px" /></p><p>More info: <a href="https://www.facebook.com/jesusmchamizo">facebook</a> / <a href="https://www.jch-art.com">website</a></p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_metro-retina essb_1826811065 print-no" id="essb_displayed_bottom_1826811065" data-essb-postid="128816" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://photogrist.com/geometrical-jesus-m-chamizo/" data-essb-twitter-url="https://photogrist.com/geometrical-jesus-m-chamizo/" data-essb-instance="1826811065"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="7" data-cnt-short="7">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://photogrist.com/geometrical-jesus-m-chamizo/&t=Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://photogrist.com/geometrical-jesus-m-chamizo/&t=Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo&#39;,&#39;facebook&#39;,&#39;1826811065&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo&amp;url=https://photogrist.com/geometrical-jesus-m-chamizo/&amp;counturl=https://photogrist.com/geometrical-jesus-m-chamizo/&#39;,&#39;twitter&#39;,&#39;1826811065&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share on Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;1826811065&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <a href="https://plus.google.com/share?url=https://photogrist.com/geometrical-jesus-m-chamizo/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://photogrist.com/geometrical-jesus-m-chamizo/&#39;,&#39;google&#39;,&#39;1826811065&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo&amp;url=https://photogrist.com/geometrical-jesus-m-chamizo/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo&amp;url=https://photogrist.com/geometrical-jesus-m-chamizo/&#39;,&#39;linkedin&#39;,&#39;1826811065&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_stumbleupon nolightbox essb_after_more"> <a href="http://www.stumbleupon.com/badge/?url=https://photogrist.com/geometrical-jesus-m-chamizo/" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://photogrist.com/geometrical-jesus-m-chamizo/&#39;,&#39;stumbleupon&#39;,&#39;1826811065&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1826811065&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="7" data-cnt-short=""></span></li><li class="essb_item essb_link_tumblr nolightbox essb_after_more"> <a href="http://tumblr.com/share?s=&v=3&t=Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo&u=https%3A%2F%2Fphotogrist.com%2Fgeometrical-jesus-m-chamizo%2F" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo&u=https%3A%2F%2Fphotogrist.com%2Fgeometrical-jesus-m-chamizo%2F&#39;,&#39;tumblr&#39;,&#39;1826811065&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="http://reddit.com/submit?url=https://photogrist.com/geometrical-jesus-m-chamizo/&amp;title=Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://photogrist.com/geometrical-jesus-m-chamizo/&amp;title=Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo&#39;,&#39;reddit&#39;,&#39;1826811065&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <a href="whatsapp://send?text=Geometrical%3A%20Abstract%20Architecture%20Manipulations%20by%20Jesus%20M.%20Chamizo%20https%3A%2F%2Fphotogrist.com%2Fgeometrical-jesus-m-chamizo%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '1826811065', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox essb_after_more"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://photogrist.com/geometrical-jesus-m-chamizo/&title=Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://photogrist.com/geometrical-jesus-m-chamizo/&title=Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo&#39;,&#39;flipboard&#39;,&#39;1826811065&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;1826811065&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px 0 0px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="9748995277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="post-meta entry-meta"><div class="meta-like"><div class="fb-like" data-href="" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="os_social-foot-w hidden-xs"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://photogrist.com/geometrical-jesus-m-chamizo/&amp;text=Geometrical%3A+Abstract+Architecture+Manipulations+by+Jesus+M.+Chamizo" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" data-pin-custom="true" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://photogrist.com/geometrical-jesus-m-chamizo/&amp;media=https://photogrist.com/wp-content/uploads/2018/05/Jesus-M.Chamizo.jpg&amp;description=Geometrical%3A+Abstract+Architecture+Manipulations+by+Jesus+M.+Chamizo"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://photogrist.com/geometrical-jesus-m-chamizo/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://photogrist.com/geometrical-jesus-m-chamizo/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="mailto:?Subject=Geometrical%3A+Abstract+Architecture+Manipulations+by+Jesus+M.+Chamizo&amp;Body=%20https://photogrist.com/geometrical-jesus-m-chamizo/"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://photogrist.com/geometrical-jesus-m-chamizo/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://photogrist.com/geometrical-jesus-m-chamizo/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a></div></div></div><div class="modal fade" id="qrcode-modal"><div class="modal-dialog"><div class="modal-content"><div class="modal-header text-center"><h4 class="modal-title">SCAN THIS QR CODE WITH YOUR PHONE</h4></div><div class="modal-body"><div class="text-center"><div id="qrcode"></div></div></div><div class="modal-footer"><div class="text-center"> <button type="button" class="btn btn-default" data-dismiss="modal" aria-hidden="true">Close</button></div></div></div></div></div></article><div class="post-navigation-classic"><div class="row"><div class="col-sm-6"><div class="post-navigation-previous"><div class="arrow"><i class="fa os-icon-angle-left"></i></div><div class="caption">Previous Post</div><div class="navi-link"><a href="https://photogrist.com/australia-jan-krystovic-pascua/" rel="prev">Australia From Above: Drone Photography by Jan Krystovic Pascua</a></div></div></div><div class="col-sm-6"></div></div></div><div class="sidebar-under-post"><div class="row"><div class="col-md-6 under-post-widget-column"><div class="widget widget-related-post"><h4 class="widget-title">Related Post</h4><div class="row"><div class="col-sm-4 col-xs-3"> <a href="https://photogrist.com/australia-jan-krystovic-pascua/"><figure><img width="150" height="150" src="https://photogrist.com/wp-content/uploads/2018/05/Jan-Krystovic-Pascua-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Australia From Above: Drone Photography by Jan Krystovic Pascua" /></figure></a></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption entry-title"><a href="https://photogrist.com/australia-jan-krystovic-pascua/">Australia From Above: Drone Photography by Jan Krystovic Pascua</a></h5><div class="widget-content entry-summary">Stunning aerial shots by Jan Krystovic Pascua, talented self-taught photographer, drone pilot, graphic and packaging</div></div></div></div></div><div class="col-md-6 under-post-widget-column"><div class="widget widget-related-post"><h4 class="widget-title">Related Post</h4><div class="row"><div class="col-sm-4 col-xs-3"> <a href="https://photogrist.com/portrait-alvaro-rodriguez-navarro/"><figure><img width="150" height="150" src="https://photogrist.com/wp-content/uploads/2018/05/Álvaro-Rodríguez-Navarro-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></figure></a></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption entry-title"><a href="https://photogrist.com/portrait-alvaro-rodriguez-navarro/">Gorgeous Female Portrait Photography by Álvaro Rodríguez Navarro</a></h5><div class="widget-content entry-summary">Awesome portraits by Álvaro Rodríguez Navarro, talented 24-year-old self-taught photographer, retoucher and artist based in</div></div></div></div></div></div></div><div class="sidebar-under-post"><div class="latest-posts-w"><div class="widget"><h4 class="widget-title">Latest Posts</h4><div class="row"><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/australia-jan-krystovic-pascua/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/05/Jan-Krystovic-Pascua.jpg');"> <span>Australia From Above: Drone Photography by Jan Krystovic Pascua</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/portrait-alvaro-rodriguez-navarro/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/05/Álvaro-Rodríguez-Navarro.jpg');"> <span>Gorgeous Female Portrait Photography by Álvaro Rodríguez Navarro</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/cinematic-nyc-miguel-rato/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/05/Miguel-Rato.jpg');"> <span>Cinematic NYC Street Photography by Miguel Rato</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/animal-ondrej-prosicky/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/05/Ondřej-Prosický.jpg');"> <span>Wildlife Animal Portraits by Ondřej Prosický</span> </a></div></div></div></div></div><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"128816 https:\/\/photogrist.com\/?p=128816","disqusShortname":"photographist","disqusTitle":"Geometrical: Abstract Architecture Manipulations by Jesus M. Chamizo","disqusUrl":"https:\/\/photogrist.com\/geometrical-jesus-m-chamizo\/","postId":128816};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div></div><div class="pre-footer stacked-widgets widgets-count-1 color-scheme-light"><aside id="text-35" class="widget widget_text"><div class="textwidget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="5150667133"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div><div class="main-footer with-social color-scheme-light"><div class="footer-copy-and-menu-w"><div class="footer-copyright">Photogrist Photography Magazine featuring articles and information on digital and film photography, as well as inspirational photos and pieces from around the world.</div></div><div class="footer-social-w"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div></div> <a href="#" class="os-back-to-top"></a><div class="display-type"></div><div class="main-search-form-overlay"></div><div class="main-search-form"><form method="get" class="search-form" action="https://photogrist.com/" autocomplete="off"><div class="search-field-w"> <input type="search" autocomplete="off" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /> <input type="submit" class="search-submit" value="Search" /></div></form><div class="autosuggest-results"></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=270013879684272";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/photogrist.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"photographist"}; /* ]]> */</script> <script type="text/javascript">(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://photogrist.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script><script src="https://photogrist.com/wp-content/cache/min/1/d3384dad5e90aaa79f85b5dc92b5d16e.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Tangerine" /></noscript><noscript><link rel="stylesheet" href="https://photogrist.com/wp-content/cache/min/1/a6e8905966a8d021d918ed150a96a6e7.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1527151146 -->