<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) | !(IE 8) ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Tangerine" /><link rel="stylesheet" href="https://photogrist.com/wp-content/cache/min/1/5b2be04864ee00bbfa635f1b1b3f8dcd.css" data-minify="1" /><script type='text/javascript' src='https://photogrist.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js" data-pin-build="parsePinBtns"></script><script src="https://photogrist.com/wp-content/cache/min/1/14d4fd2b9dce0c89c63dac52b377f376.js" data-minify="1" defer></script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://photogrist.com/xmlrpc.php"><link rel="author" href="https://plus.google.com/+Photogrist"><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Moody Street Style Portrait Photography by Vanan Nguyen" /><meta property="og:description" content="Vibrant street portraits by Vanan Nguyen, multi-talented photographer, digital, and visual artist from Chicago, Illinous." /><meta property="og:url" content="https://photogrist.com/moodyports-vanan-nguyen/" /><meta property="og:site_name" content="Photogrist Photography Magazine" /><meta property="article:tag" content="Street Style Portrait Photography" /><meta property="article:tag" content="Vanan Nguyen" /><meta property="article:section" content="Lifestyle Photography" /><meta property="article:published_time" content="2018-07-03T03:21:58+00:00" /><meta property="og:image" content="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="1350" /><title>Moody Street Style Portrait Photography by Vanan Nguyen</title><meta name="description" content="Vibrant street portraits by Vanan Nguyen, multi-talented photographer, digital, and visual artist from Chicago, Illinous."/><link rel="canonical" href="https://photogrist.com/moodyports-vanan-nguyen/" /><link rel="publisher" href="https://plus.google.com/+Photogrist"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Moody Street Style Portrait Photography by Vanan Nguyen" /><meta property="og:description" content="Vibrant street portraits by Vanan Nguyen, multi-talented photographer, digital, and visual artist from Chicago, Illinous." /><meta property="og:url" content="https://photogrist.com/moodyports-vanan-nguyen/" /><meta property="og:site_name" content="Photogrist Photography Magazine" /><meta property="article:publisher" content="https://www.facebook.com/photogrist" /><meta property="article:author" content="http://www.facebook.com/photogrist" /><meta property="article:tag" content="Street Style Portrait Photography" /><meta property="article:tag" content="Vanan Nguyen" /><meta property="article:section" content="Lifestyle Photography" /><meta property="article:published_time" content="2018-07-03T03:21:58+00:00" /><meta property="og:image" content="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen.jpg" /><meta property="og:image:secure_url" content="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="1350" /><meta property="og:image:alt" content="Moody Street Style Portrait Photography by Vanan Nguyen" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Vibrant street portraits by Vanan Nguyen, multi-talented photographer, digital, and visual artist from Chicago, Illinous." /><meta name="twitter:title" content="Moody Street Style Portrait Photography by Vanan Nguyen" /><meta name="twitter:site" content="@photogrist" /><meta name="twitter:image" content="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen.jpg" /><meta name="twitter:creator" content="@photogrist" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/photogrist.com\/","sameAs":["https:\/\/www.facebook.com\/photogrist","https:\/\/instagram.com\/photogrist\/","https:\/\/plus.google.com\/+Photogrist","https:\/\/www.youtube.com\/channel\/UCamjgUpYZdJRhvYl09vn38Q","https:\/\/www.pinterest.com\/photogrist\/","https:\/\/twitter.com\/photogrist"],"@id":"https:\/\/photogrist.com\/#organization","name":"Photogrist","logo":"http:\/\/photogrist.com\/wp-content\/uploads\/2015\/06\/photogrist.png"}</script> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/photogrist.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/photogrist.com\/lifestyle\/","name":"Lifestyle Photography"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/photogrist.com\/moodyports-vanan-nguyen\/","name":"Moody Street Style Portrait Photography by Vanan Nguyen"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Feed" href="https://photogrist.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Comments Feed" href="https://photogrist.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Moody Street Style Portrait Photography by Vanan Nguyen Comments Feed" href="https://photogrist.com/moodyports-vanan-nguyen/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='https://api.w.org/' href='https://photogrist.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photogrist.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photogrist.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://photogrist.com/?p=130821' /><link rel="alternate" type="application/json+oembed" href="https://photogrist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotogrist.com%2Fmoodyports-vanan-nguyen%2F" /><link rel="alternate" type="text/xml+oembed" href="https://photogrist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotogrist.com%2Fmoodyports-vanan-nguyen%2F&#038;format=xml" /><link rel='amphtml' href='https://photogrist.com/moodyports-vanan-nguyen/amp/' /><meta property="og:url"           content="https://photogrist.com/moodyports-vanan-nguyen/" /><meta property="og:type"          content="website" /><meta property="og:title"         content="Moody Street Style Portrait Photography by Vanan Nguyen" /><meta property="og:description"   content="Photogrist featuring articles and information on digital and film photography, as well as inspirational photos and pieces from around the world." /><meta property="og:image"         content="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen.jpg" /><script type="text/javascript">var ajaxurl = "https://photogrist.com/wp-admin/admin-ajax.php"</script> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/photogrist.com\/wp-admin\/admin-ajax.php","essb3_nonce":"da0b391198","essb3_plugin_url":"https:\/\/photogrist.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/photogrist.com\/","essb3_postfloat_stay":false,"post_id":130821,"facebook_client":true,"facebook_post_url":"https:\/\/photogrist.com\/moodyports-vanan-nguyen\/"};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://photogrist.com/moodyports-vanan-nguyen/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest,tumblr,reddit"},"hover":{"imageSelector":".essbis-hover-container img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"bottom-left","theme":"flat-small","orientation":"horizontal","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":true,"mobileOnClick":true,"networks":"facebook,twitter,pinterest,tumblr,reddit"}},"twitteruser":"","fbapp":"","dontshow":"","buttonSets":[],"themes":[]};</script><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style type="text/css" id="wp-custom-css">.single article.pluto-page-box .post-title{margin-top:0}</style> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8429290713386535",
          enable_page_level_ads: true
     });</script> <link rel="apple-touch-icon" sizes="57x57" href="https://photogrist.com/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://photogrist.com/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://photogrist.com/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://photogrist.com/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://photogrist.com/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://photogrist.com/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://photogrist.com/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://photogrist.com/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://photogrist.com/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://photogrist.com/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://photogrist.com/favicon-24x24.png"><link rel="icon" type="image/png" sizes="32x32" href="https://photogrist.com/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://photogrist.com/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://photogrist.com/favicon-16x16.png"><link rel="manifest" href="https://photogrist.com/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"></head> <!--[if lt IE 9]> <script src="https://photogrist.com/wp-content/themes/pluto-by-osetin/js/html5shiv.min.js" defer></script> <script type="text/javascript" src="https://photogrist.com/wp-content/themes/pluto-by-osetin/js/respond.min.js" defer></script> <![endif]--></head><body class="post-template-default single single-post postid-130821 single-format-standard menu-position-top menu-style-v2 no-sidebar not-wrapped-widgets with-infinite-scroll page-fixed-width essbis_site"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46461056-1', 'auto');
  ga('send', 'pageview');</script> <div class="all-wrapper with-loading"><div class="menu-position-top menu-style-v2"><div class="fixed-header-w"><div class="menu-block"><div class="menu-inner-w"><div class="logo"> <a href="https://photogrist.com/"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a></div><div class="menu-activated-on-hover menu-w"><div class="os_menu"><ul id="menu-pages" class="menu"><li id="menu-item-25593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li id="menu-item-71958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li id="menu-item-25595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li id="menu-item-77183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li id="menu-item-25594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li id="menu-item-96904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li id="menu-item-105082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li id="menu-item-129777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129777"><a href="https://instasave.today">Instasave</a></li></ul></div></div><div class="menu-search-form-w hide-on-narrow-screens"><div class="search-trigger"><i class="os-new-icon os-new-icon-search"></i></div></div><div class="menu-social-w hidden-sm hidden-md"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div></div></div><div class="menu-block hidden-on-smaller-screens"><div class="menu-inner-w"><div class="logo"> <a href="https://photogrist.com/"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a></div><div class="menu-activated-on-hover menu-w"><div class="os_menu"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129777"><a href="https://instasave.today">Instasave</a></li></ul></div></div><div class="menu-search-form-w hide-on-narrow-screens"><div class="search-trigger"><i class="os-new-icon os-new-icon-search"></i></div></div><div class="menu-social-w hidden-sm hidden-md"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div><div class="menu-toggler-w"> <a href="#" class="menu-toggler"> <i class="os-new-icon os-new-icon-menu"></i> <span class="menu-toggler-label">Menu</span> </a> <a href="https://photogrist.com/" class="logo"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt=""> </a><div class="search-and-sidebar-togglers"> <a href="#" class="search-trigger"> <i class="os-new-icon os-new-icon-search"></i> </a> <a href="#" class="sidebar-toggler"> <i class="os-new-icon os-new-icon-grid"></i> </a></div></div><div class="mobile-menu-w"><div class="mobile-menu menu-activated-on-click"><ul id="menu-pages-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129777"><a href="https://instasave.today">Instasave</a></li></ul></div></div><div class="main-content-w"><div class="main-content-m"><div class="main-content-i"><div class="content side-padded-content reading-mode-content"><article id="post-130821" class="pluto-page-box post-130821 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-street-style-portrait-photography tag-vanan-nguyen"><div class="post-body"><div class="single-post-top-features"></div><h1 class="post-title entry-title"><a href="https://photogrist.com/moodyports-vanan-nguyen/">Moody Street Style Portrait Photography by Vanan Nguyen</a></h1><div class="post-meta-top entry-meta"><div class="row"><div class="col-md-6"><div class="post-date">Posted on <time class="entry-date updated" datetime="2018-07-03T03:21:58+00:00">July 3, 2018</time></div><div class="post-author">by <strong class="author vcard"><a href="https://photogrist.com/author/photogrist/" class="url fn n" rel="author">photogrist</a></strong></div></div><div class="col-md-6"><ul class="post-tags"><li><a href="https://photogrist.com/tag/street-style-portrait-photography/" rel="tag">Street Style Portrait Photography</a></li><li><a href="https://photogrist.com/tag/vanan-nguyen/" rel="tag">Vanan Nguyen</a></li></ul><ul class="post-categories"><li><a href="https://photogrist.com/lifestyle/" rel="category tag">Lifestyle Photography</a></li></ul></div></div></div><div class="post-media-body"><div class="figure-link-w"> <a href="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen.jpg" class="figure-link os-lightbox-activator"><figure> <img width="1080" height="1350" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen.jpg" class="attachment-full size-full wp-post-image" alt="Moody Street Style Portrait Photography by Vanan Nguyen" data-lazy-srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen.jpg 1080w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-400x500.jpg 400w" sizes="(max-width: 1080px) 100vw, 1080px" /><noscript><img width="1080" height="1350" src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen.jpg" class="attachment-full size-full wp-post-image" alt="Moody Street Style Portrait Photography by Vanan Nguyen" srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen.jpg 1080w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen-400x500.jpg 400w" sizes="(max-width: 1080px) 100vw, 1080px" /></noscript></figure> </a></div></div><div class="post-content entry-content"><div class="quads-location quads-ad10" id="quads-ad10" style="float:left;margin:0px 0px 0px 0;"><ins class="adsbygoogle"
style="display:inline-block;width:250px;height:250px"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="9151171331"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://photogrist.com/moodyports-vanan-nguyen/" data-essbisPostTitle="Moody Street Style Portrait Photography by Vanan Nguyen" data-essbisHoverContainer=""><p>Vibrant street portraits by Vanan Nguyen, multi-talented photographer, a digital, and visual artist from Chicago, Illinois. Vanan focuses on street portraiture. He shoots marvelous street fashion and lifestyle portrait photography. Nguyen has almost 17,000 followers on Instagram.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://photogrist.com/lifestyle-mehran-djojan/" target="_self" class="u6974eb2f898733bc37647c631a5b3552"><style>.u6974eb2f898733bc37647c631a5b3552{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;box-shadow:0 1px 2px rgba(0,0,0,.17);-moz-box-shadow:0 1px 2px rgba(0,0,0,.17);-o-box-shadow:0 1px 2px rgba(0,0,0,.17);-webkit-box-shadow:0 1px 2px rgba(0,0,0,.17);text-decoration:none}.u6974eb2f898733bc37647c631a5b3552:active,.u6974eb2f898733bc37647c631a5b3552:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u6974eb2f898733bc37647c631a5b3552{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u6974eb2f898733bc37647c631a5b3552 .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u6974eb2f898733bc37647c631a5b3552 .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.u6974eb2f898733bc37647c631a5b3552:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>&nbsp; <span class="postTitle">Marvelous Beauty and Lifestyle Portrait Photography by Mehran Djojan</span></div></a></div><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130822" data-lazy-srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /><noscript><img src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130822" srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen2.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></noscript></p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130823" data-lazy-srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /><noscript><img src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130823" srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen3.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></noscript><div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:0px 0px 0px 0;"><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="7783067583"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130824" data-lazy-srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /><noscript><img src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130824" srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen4.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></noscript></p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130825" data-lazy-srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /><noscript><img src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130825" srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen5.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></noscript></p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130826" data-lazy-srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /><noscript><img src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130826" srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen6.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></noscript></p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130827" data-lazy-srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /><noscript><img src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130827" srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen7.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></noscript></p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130828" data-lazy-srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /><noscript><img src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130828" srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen8.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></noscript></p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130829" data-lazy-srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /><noscript><img src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130829" srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen9.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></noscript></p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130830" data-lazy-srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /><noscript><img src="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-880x1100.jpg" alt="" width="880" height="1100" class="aligncenter size-medium wp-image-130830" srcset="https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-880x1100.jpg 880w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-600x750.jpg 600w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-200x250.jpg 200w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen10.jpg 1080w" sizes="(max-width: 880px) 100vw, 880px" /></noscript></p><p>More info: <a href="https://www.instagram.com/_vwynn/">Instagram</a> / <a href="https://twitter.com/_vwynnn">Twitter</a><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="6426562474"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_metro-retina essb_2141667543 print-no" id="essb_displayed_bottom_2141667543" data-essb-postid="130821" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://photogrist.com/moodyports-vanan-nguyen/" data-essb-twitter-url="https://photogrist.com/moodyports-vanan-nguyen/" data-essb-instance="2141667543"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">19<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://photogrist.com/moodyports-vanan-nguyen/&t=Moody Street Style Portrait Photography by Vanan Nguyen" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://photogrist.com/moodyports-vanan-nguyen/&t=Moody Street Style Portrait Photography by Vanan Nguyen&#39;,&#39;facebook&#39;,&#39;2141667543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Moody Street Style Portrait Photography by Vanan Nguyen&amp;url=https://photogrist.com/moodyports-vanan-nguyen/&amp;counturl=https://photogrist.com/moodyports-vanan-nguyen/&#39;,&#39;twitter&#39;,&#39;2141667543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share on Twitter</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;2141667543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <a href="https://plus.google.com/share?url=https://photogrist.com/moodyports-vanan-nguyen/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://photogrist.com/moodyports-vanan-nguyen/&#39;,&#39;google&#39;,&#39;2141667543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Moody Street Style Portrait Photography by Vanan Nguyen&amp;url=https://photogrist.com/moodyports-vanan-nguyen/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Moody Street Style Portrait Photography by Vanan Nguyen&amp;url=https://photogrist.com/moodyports-vanan-nguyen/&#39;,&#39;linkedin&#39;,&#39;2141667543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_stumbleupon nolightbox essb_after_more"> <a href="http://www.stumbleupon.com/badge/?url=https://photogrist.com/moodyports-vanan-nguyen/" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://photogrist.com/moodyports-vanan-nguyen/&#39;,&#39;stumbleupon&#39;,&#39;2141667543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2141667543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="19" data-cnt-short=""></span></li><li class="essb_item essb_link_tumblr nolightbox essb_after_more"> <a href="http://tumblr.com/share?s=&v=3&t=Moody Street Style Portrait Photography by Vanan Nguyen&u=https%3A%2F%2Fphotogrist.com%2Fmoodyports-vanan-nguyen%2F" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Moody Street Style Portrait Photography by Vanan Nguyen&u=https%3A%2F%2Fphotogrist.com%2Fmoodyports-vanan-nguyen%2F&#39;,&#39;tumblr&#39;,&#39;2141667543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="http://reddit.com/submit?url=https://photogrist.com/moodyports-vanan-nguyen/&amp;title=Moody Street Style Portrait Photography by Vanan Nguyen" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://photogrist.com/moodyports-vanan-nguyen/&amp;title=Moody Street Style Portrait Photography by Vanan Nguyen&#39;,&#39;reddit&#39;,&#39;2141667543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <a href="whatsapp://send?text=Moody%20Street%20Style%20Portrait%20Photography%20by%20Vanan%20Nguyen%20https%3A%2F%2Fphotogrist.com%2Fmoodyports-vanan-nguyen%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '2141667543', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox essb_after_more"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://photogrist.com/moodyports-vanan-nguyen/&title=Moody Street Style Portrait Photography by Vanan Nguyen" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://photogrist.com/moodyports-vanan-nguyen/&title=Moody Street Style Portrait Photography by Vanan Nguyen&#39;,&#39;flipboard&#39;,&#39;2141667543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;2141667543&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px 0 0px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="9748995277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="essb_break_scroll"></div></div></div><div class="post-meta entry-meta"><div class="meta-like"><div class="fb-like" data-href="" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="os_social-foot-w hidden-xs"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://photogrist.com/moodyports-vanan-nguyen/&amp;text=Moody+Street+Style+Portrait+Photography+by+Vanan+Nguyen" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" data-pin-custom="true" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://photogrist.com/moodyports-vanan-nguyen/&amp;media=https://photogrist.com/wp-content/uploads/2018/07/Vanan-Nguyen.jpg&amp;description=Moody+Street+Style+Portrait+Photography+by+Vanan+Nguyen"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://photogrist.com/moodyports-vanan-nguyen/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://photogrist.com/moodyports-vanan-nguyen/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="mailto:?Subject=Moody+Street+Style+Portrait+Photography+by+Vanan+Nguyen&amp;Body=%20https://photogrist.com/moodyports-vanan-nguyen/"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://photogrist.com/moodyports-vanan-nguyen/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://photogrist.com/moodyports-vanan-nguyen/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a></div></div></div><div class="modal fade" id="qrcode-modal"><div class="modal-dialog"><div class="modal-content"><div class="modal-header text-center"><h4 class="modal-title">SCAN THIS QR CODE WITH YOUR PHONE</h4></div><div class="modal-body"><div class="text-center"><div id="qrcode"></div></div></div><div class="modal-footer"><div class="text-center"> <button type="button" class="btn btn-default" data-dismiss="modal" aria-hidden="true">Close</button></div></div></div></div></div></article><div class="post-navigation-classic"><div class="row"><div class="col-sm-6"><div class="post-navigation-previous"><div class="arrow"><i class="fa os-icon-angle-left"></i></div><div class="caption">Previous Post</div><div class="navi-link"><a href="https://photogrist.com/lifestyle-raphaela-wagner/" rel="prev">Marvelous Beauty and Lifestyle Portrait Photography by Raphaela Wagner</a></div></div></div><div class="col-sm-6"><div class="post-navigation-next"><div class="arrow"><i class="fa os-icon-angle-right"></i></div><div class="caption">Next Post</div><div class="navi-link"><a href="https://photogrist.com/droneoftheday-martin-sanchez/" rel="next">#droneoftheday: Striking Drone Photography by Martin Sanchez</a></div></div></div></div></div><div class="sidebar-under-post"><div class="row"><div class="col-md-6 under-post-widget-column"><div class="widget widget-related-post"><h4 class="widget-title">Related Post</h4><div class="row"><div class="col-sm-4 col-xs-3"> <a href="https://photogrist.com/street-style-naoyuki-saikawa/"><figure><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/07/Naoyuki-Saikawa-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Moody Street Style Portrait Photography by Naoyuki Saikawa" /><noscript><img width="150" height="150" src="https://photogrist.com/wp-content/uploads/2018/07/Naoyuki-Saikawa-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Moody Street Style Portrait Photography by Naoyuki Saikawa" /></noscript></figure></a></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption entry-title"><a href="https://photogrist.com/street-style-naoyuki-saikawa/">Moody Street Style Portrait Photography by Naoyuki Saikawa</a></h5><div class="widget-content entry-summary">Vibrant female portraits by Naoyuki Saikawa a.k.a. xx_s_a_i_xx, talented self-taught photographer, retoucher and urban explorer</div></div></div></div></div><div class="col-md-6 under-post-widget-column"><div class="widget widget-related-post"><h4 class="widget-title">Related Post</h4><div class="row"><div class="col-sm-4 col-xs-3"> <a href="https://photogrist.com/street-style-elliott-eng/"><figure><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://photogrist.com/wp-content/uploads/2018/06/Elliott-Eng-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Awesome Street Style Portrait Photography by Elliott Eng" /><noscript><img width="150" height="150" src="https://photogrist.com/wp-content/uploads/2018/06/Elliott-Eng-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Awesome Street Style Portrait Photography by Elliott Eng" /></noscript></figure></a></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption entry-title"><a href="https://photogrist.com/street-style-elliott-eng/">Awesome Street Style Portrait Photography by Elliott Eng</a></h5><div class="widget-content entry-summary">Marvelous female portraits by Elliott Eng (previously featured), gifted self-taught photographer and digital artist currently</div></div></div></div></div></div></div><div class="sidebar-under-post"><div class="latest-posts-w"><div class="widget"><h4 class="widget-title">Latest Posts</h4><div class="row"><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/droneoftheday-martin-sanchez/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/07/Martin-Sanchez.jpg');"> <span>#droneoftheday: Striking Drone Photography by Martin Sanchez</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/lifestyle-raphaela-wagner/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/07/Raphaela-Wagner.jpg');"> <span>Marvelous Beauty and Lifestyle Portrait Photography by Raphaela Wagner</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/animal-portraits-lee-fisher/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/07/Lee-Fisher.jpg');"> <span>Animal Portraits by British Wildlife Photographer Lee Fisher</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://photogrist.com/street-style-naoyuki-saikawa/" style="background-image:url('https://photogrist.com/wp-content/uploads/2018/07/Naoyuki-Saikawa.jpg');"> <span>Moody Street Style Portrait Photography by Naoyuki Saikawa</span> </a></div></div></div></div></div><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"130821 https:\/\/photogrist.com\/?p=130821","disqusShortname":"photographist","disqusTitle":"Moody Street Style Portrait Photography by Vanan Nguyen","disqusUrl":"https:\/\/photogrist.com\/moodyports-vanan-nguyen\/","postId":130821};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div></div><div class="pre-footer stacked-widgets widgets-count-1 color-scheme-light"><aside id="text-35" class="widget widget_text"><div class="textwidget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="5150667133"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div><div class="main-footer with-social color-scheme-light"><div class="footer-copy-and-menu-w"><div class="footer-copyright">Photogrist Photography Magazine featuring articles and information on digital and film photography, as well as inspirational photos and pieces from around the world.</div></div><div class="footer-social-w"><div class="zilla-social size-16px"><a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Pinterest.png" alt="Pinterest" /></a> <a href="http://photogrist.tumblr.com" class="Tumblr"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Tumblr.png" alt="Tumblr" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="YouTube"><img src="https://photogrist.com/wp-content/plugins/zilla-social/images/16px/YouTube.png" alt="YouTube" /></a></div></div></div></div></div> <a href="#" class="os-back-to-top"></a><div class="display-type"></div><div class="main-search-form-overlay"></div><div class="main-search-form"><form method="get" class="search-form" action="https://photogrist.com/" autocomplete="off"><div class="search-field-w"> <input type="search" autocomplete="off" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /> <input type="submit" class="search-submit" value="Search" /></div></form><div class="autosuggest-results"></div></div><div class="essb-mobile-sharepoint" onclick="essb.mobile_sharebar_open();"><div class="essb-mobile-sharepoint-icon"><i class="essb_icon_share"></i></div></div><div class="essb-mobile-sharebar-window"><div class="essb-mobile-sharebar-window-close-title" onclick="essb.mobile_sharebar_close(); return false;"><a href="#" class="essb-mobile-sharebar-window-close" ><i class="essb_icon_close"></i></a></div><div class="essb-mobile-sharebar-window-content"><div class="essb_links essb_counters essb_displayed_sharepoint essb_share essb_template_metro-retina essb_1963921694 essb_width_columns_1 print-no" id="essb_displayed_sharepoint_1963921694" data-essb-postid="130821" data-essb-position="sharepoint" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://photogrist.com/moodyports-vanan-nguyen/" data-essb-twitter-url="https://photogrist.com/moodyports-vanan-nguyen/" data-essb-instance="1963921694"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item essb_totalcount_item_before" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title=""><span class="essb_t_nb">19</span> shares</span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://photogrist.com/moodyports-vanan-nguyen/&t=Moody Street Style Portrait Photography by Vanan Nguyen" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://photogrist.com/moodyports-vanan-nguyen/&t=Moody Street Style Portrait Photography by Vanan Nguyen&#39;,&#39;facebook&#39;,&#39;1963921694&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Moody Street Style Portrait Photography by Vanan Nguyen&amp;url=https://photogrist.com/moodyports-vanan-nguyen/&amp;counturl=https://photogrist.com/moodyports-vanan-nguyen/&#39;,&#39;twitter&#39;,&#39;1963921694&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://photogrist.com/moodyports-vanan-nguyen/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://photogrist.com/moodyports-vanan-nguyen/&#39;,&#39;google&#39;,&#39;1963921694&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1963921694&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="19" data-cnt-short=""></span></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://photogrist.com/moodyports-vanan-nguyen/" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://photogrist.com/moodyports-vanan-nguyen/&#39;,&#39;stumbleupon&#39;,&#39;1963921694&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Moody Street Style Portrait Photography by Vanan Nguyen&u=https%3A%2F%2Fphotogrist.com%2Fmoodyports-vanan-nguyen%2F" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Moody Street Style Portrait Photography by Vanan Nguyen&u=https%3A%2F%2Fphotogrist.com%2Fmoodyports-vanan-nguyen%2F&#39;,&#39;tumblr&#39;,&#39;1963921694&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://photogrist.com/moodyports-vanan-nguyen/" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://photogrist.com/moodyports-vanan-nguyen/&#39;,&#39;vk&#39;,&#39;1963921694&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://photogrist.com/moodyports-vanan-nguyen/&amp;title=Moody Street Style Portrait Photography by Vanan Nguyen" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://photogrist.com/moodyports-vanan-nguyen/&amp;title=Moody Street Style Portrait Photography by Vanan Nguyen&#39;,&#39;reddit&#39;,&#39;1963921694&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://photogrist.com/moodyports-vanan-nguyen/&title=Moody Street Style Portrait Photography by Vanan Nguyen" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://photogrist.com/moodyports-vanan-nguyen/&title=Moody Street Style Portrait Photography by Vanan Nguyen&#39;,&#39;flipboard&#39;,&#39;1963921694&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div></div></div><div class="essb-mobile-sharebar-window-shadow"></div><div id="fb-root"></div> <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=270013879684272";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/photogrist.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"photographist"}; /* ]]> */</script> <script type="text/javascript">(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://photogrist.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://photogrist.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script src="https://photogrist.com/wp-content/cache/min/1/f9fc16ec80fe917c234a569f15f892db.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1530606958 -->