<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) | !(IE 8) ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><link rel="shortcut icon" href="https://photogrist.com/favicon.ico" /><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Tangerine" /><link rel="stylesheet" href="https://photogrist.com/wp-content/cache/min/1/4ade14d73573e673933db8ee98d91927.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://photogrist.com/wp-content/cache/min/1/dc52cf9dd59db113d8c37c0d53d696d1.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="http://gmpg.org/xfn/11"> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-site-id="63f05372b2f00f5ae53f8eb40e98efabd8c41d4f65e560a05a33710e102db22a" async></script> <title>Stunning Travel Landscape Photography by Guido Diana</title><meta name="description" content="Guido Diana is a talented self-taught photographer and traveler, who was born and raised in Amersfoort, Netherlands."/><meta name="robots" content="noodp"/><meta name="keywords" content="Stunning Travel Landscape Photography, Guido Diana"/><link rel="canonical" href="https://photogrist.com/travel-landscapes-guido-diana/" /><link rel="publisher" href="https://plus.google.com/+Photogrist"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Stunning Travel Landscape Photography by Guido Diana" /><meta property="og:description" content="Guido Diana is a talented self-taught photographer and traveler, who was born and raised in Amersfoort, Netherlands." /><meta property="og:url" content="https://photogrist.com/travel-landscapes-guido-diana/" /><meta property="og:site_name" content="Photogrist Photography Magazine" /><meta property="article:publisher" content="https://www.facebook.com/photogrist" /><meta property="article:author" content="http://www.facebook.com/photogrist" /><meta property="article:tag" content="Guido Diana" /><meta property="article:tag" content="Travel Landscape Photography" /><meta property="article:section" content="Travel Photography" /><meta property="article:published_time" content="2017-01-08T22:32:31+00:00" /><meta property="og:image" content="https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Guido Diana is a talented self-taught photographer and traveler, who was born and raised in Amersfoort, Netherlands." /><meta name="twitter:title" content="Stunning Travel Landscape Photography by Guido Diana" /><meta name="twitter:site" content="@photogrist" /><meta name="twitter:image" content="https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB.jpg" /><meta name="twitter:creator" content="@photogrist" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//disqus.com' /><link rel='dns-prefetch' href='//sumome.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//cdn.pushcrew.com' /><link rel='dns-prefetch' href='//widgets.getsitecontrol.com' /><link rel='dns-prefetch' href='//api.content-ad.net' /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Feed" href="https://photogrist.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Comments Feed" href="https://photogrist.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Photogrist Photography Magazine &raquo; Stunning Travel Landscape Photography by Guido Diana Comments Feed" href="https://photogrist.com/travel-landscapes-guido-diana/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photogrist.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='https://api.w.org/' href='https://photogrist.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photogrist.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photogrist.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photogrist.com/?p=109496' /><link rel="alternate" type="application/json+oembed" href="https://photogrist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotogrist.com%2Ftravel-landscapes-guido-diana%2F" /><link rel="alternate" type="text/xml+oembed" href="https://photogrist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotogrist.com%2Ftravel-landscapes-guido-diana%2F&#038;format=xml" /><meta name="socialBuzzMeta" content="Social Buzz" data-featimg="https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB-960x960.jpg" /><script type="text/javascript">var sbSettings={counterup_speed:1500,counterup:1};</script><script type="text/javascript">var ajaxurl="https://photogrist.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://photogrist.com/travel-landscapes-guido-diana/amp/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-46461056-1','auto');ga('send','pageview');</script> <!--[if lt IE 9]> <script type="text/javascript">!function(a,b){function c(a,b){var c=a.createElement("p"),d=a.getElementsByTagName("head")[0]||a.documentElement;return c.innerHTML="x<style>"+b+"</style>",d.insertBefore(c.lastChild,d.firstChild)}function d(){var a=t.elements;return"string"==typeof a?a.split(" "):a}function e(a,b){var c=t.elements;"string"!=typeof c&&(c=c.join(" ")),"string"!=typeof a&&(a=a.join(" ")),t.elements=c+" "+a,j(b)}function f(a){var b=s[a[q]];return b||(b={},r++,a[q]=r,s[r]=b),b}function g(a,c,d){if(c||(c=b),l)return c.createElement(a);d||(d=f(c));var e;return e=d.cache[a]?d.cache[a].cloneNode():p.test(a)?(d.cache[a]=d.createElem(a)).cloneNode():d.createElem(a),!e.canHaveChildren||o.test(a)||e.tagUrn?e:d.frag.appendChild(e)}function h(a,c){if(a||(a=b),l)return a.createDocumentFragment();c=c||f(a);for(var e=c.frag.cloneNode(),g=0,h=d(),i=h.length;i>g;g++)e.createElement(h[g]);return e}function i(a,b){b.cache||(b.cache={},b.createElem=a.createElement,b.createFrag=a.createDocumentFragment,b.frag=b.createFrag()),a.createElement=function(c){return t.shivMethods?g(c,a,b):b.createElem(c)},a.createDocumentFragment=Function("h,f","return function(){var n=f.cloneNode(),c=n.createElement;h.shivMethods&&("+d().join().replace(/[\w\-:]+/g,function(a){return b.createElem(a),b.frag.createElement(a),'c("'+a+'")'})+");return n}")(t,b.frag)}function j(a){a||(a=b);var d=f(a);return!t.shivCSS||k||d.hasCSS||(d.hasCSS=!!c(a,"article,aside,dialog,figcaption,figure,footer,header,hgroup,main,nav,section{display:block}mark{background:#FF0;color:#000}template{display:none}")),l||i(a,d),a}var k,l,m="3.7.2",n=a.html5||{},o=/^<|^(?:button|map|select|textarea|object|iframe|option|optgroup)$/i,p=/^(?:a|b|code|div|fieldset|h1|h2|h3|h4|h5|h6|i|label|li|ol|p|q|span|strong|style|table|tbody|td|th|tr|ul)$/i,q="_html5shiv",r=0,s={};!function(){try{var a=b.createElement("a");a.innerHTML="<xyz></xyz>",k="hidden"in a,l=1==a.childNodes.length||function(){b.createElement("a");var a=b.createDocumentFragment();return"undefined"==typeof a.cloneNode||"undefined"==typeof a.createDocumentFragment||"undefined"==typeof a.createElement}()}catch(c){k=!0,l=!0}}();var t={elements:n.elements||"abbr article aside audio bdi canvas data datalist details dialog figcaption figure footer header hgroup main mark meter nav output picture progress section summary template time video",version:m,shivCSS:n.shivCSS!==!1,supportsUnknownElements:l,shivMethods:n.shivMethods!==!1,type:"default",shivDocument:j,createElement:g,createDocumentFragment:h,addElements:e};a.html5=t,j(b)}(this,document);</script> <script type="text/javascript">!function(a){"use strict";a.matchMedia=a.matchMedia||function(a){var b,c=a.documentElement,d=c.firstElementChild||c.firstChild,e=a.createElement("body"),f=a.createElement("div");return f.id="mq-test-1",f.style.cssText="position:absolute;top:-100em",e.style.background="none",e.appendChild(f),function(a){return f.innerHTML='&shy;<style media="'+a+'"> #mq-test-1 { width: 42px; }</style>',c.insertBefore(e,d),b=42===f.offsetWidth,c.removeChild(e),{matches:b,media:a}}}(a.document)}(this),function(a){"use strict";function b(){v(!0)}var c={};a.respond=c,c.update=function(){};var d=[],e=function(){var b=!1;try{b=new a.XMLHttpRequest}catch(c){b=new a.ActiveXObject("Microsoft.XMLHTTP")}return function(){return b}}(),f=function(a,b){var c=e();c&&(c.open("GET",a,!0),c.onreadystatechange=function(){4!==c.readyState||200!==c.status&&304!==c.status||b(c.responseText)},4!==c.readyState&&c.send(null))},g=function(a){return a.replace(c.regex.minmaxwh,"").match(c.regex.other)};if(c.ajax=f,c.queue=d,c.unsupportedmq=g,c.regex={media:/@media[^\{]+\{([^\{\}]*\{[^\}\{]*\})+/gi,keyframes:/@(?:\-(?:o|moz|webkit)\-)?keyframes[^\{]+\{(?:[^\{\}]*\{[^\}\{]*\})+[^\}]*\}/gi,comments:/\/\*[^*]*\*+([^/][^*]*\*+)*\//gi,urls:/(url\()['"]?([^\/\)'"][^:\)'"]+)['"]?(\))/g,findStyles:/@media *([^\{]+)\{([\S\s]+?)$/,only:/(only\s+)?([a-zA-Z]+)\s?/,minw:/\(\s*min\-width\s*:\s*(\s*[0-9\.]+)(px|em)\s*\)/,maxw:/\(\s*max\-width\s*:\s*(\s*[0-9\.]+)(px|em)\s*\)/,minmaxwh:/\(\s*m(in|ax)\-(height|width)\s*:\s*(\s*[0-9\.]+)(px|em)\s*\)/gi,other:/\([^\)]*\)/g},c.mediaQueriesSupported=a.matchMedia&&null!==a.matchMedia("only all")&&a.matchMedia("only all").matches,!c.mediaQueriesSupported){var h,i,j,k=a.document,l=k.documentElement,m=[],n=[],o=[],p={},q=30,r=k.getElementsByTagName("head")[0]||l,s=k.getElementsByTagName("base")[0],t=r.getElementsByTagName("link"),u=function(){var a,b=k.createElement("div"),c=k.body,d=l.style.fontSize,e=c&&c.style.fontSize,f=!1;return b.style.cssText="position:absolute;font-size:1em;width:1em",c||(c=f=k.createElement("body"),c.style.background="none"),l.style.fontSize="100%",c.style.fontSize="100%",c.appendChild(b),f&&l.insertBefore(c,l.firstChild),a=b.offsetWidth,f?l.removeChild(c):c.removeChild(b),l.style.fontSize=d,e&&(c.style.fontSize=e),a=j=parseFloat(a)},v=function(b){var c="clientWidth",d=l[c],e="CSS1Compat"===k.compatMode&&d||k.body[c]||d,f={},g=t[t.length-1],p=(new Date).getTime();if(b&&h&&q>p-h)return a.clearTimeout(i),i=a.setTimeout(v,q),void 0;h=p;for(var s in m)if(m.hasOwnProperty(s)){var w=m[s],x=w.minw,y=w.maxw,z=null===x,A=null===y,B="em";x&&(x=parseFloat(x)*(x.indexOf(B)>-1?j||u():1)),y&&(y=parseFloat(y)*(y.indexOf(B)>-1?j||u():1)),w.hasquery&&(z&&A||!(z||e>=x)||!(A||y>=e))||(f[w.media]||(f[w.media]=[]),f[w.media].push(n[w.rules]))}for(var C in o)o.hasOwnProperty(C)&&o[C]&&o[C].parentNode===r&&r.removeChild(o[C]);o.length=0;for(var D in f)if(f.hasOwnProperty(D)){var E=k.createElement("style"),F=f[D].join("\n");E.type="text/css",E.media=D,r.insertBefore(E,g.nextSibling),E.styleSheet?E.styleSheet.cssText=F:E.appendChild(k.createTextNode(F)),o.push(E)}},w=function(a,b,d){var e=a.replace(c.regex.comments,"").replace(c.regex.keyframes,"").match(c.regex.media),f=e&&e.length||0;b=b.substring(0,b.lastIndexOf("/"));var h=function(a){return a.replace(c.regex.urls,""+b+"")},i=!f&&d;b.length&&(b+="/"),i&&(f=1);for(var j=0;f>j;j++){var k,l,o,p;i?(k=d,n.push(h(a))):(k=e[j].match(c.regex.findStyles)&&RegExp.,n.push(RegExp.&&h(RegExp.))),o=k.split(","),p=o.length;for(var q=0;p>q;q++)l=o[q],g(l)||m.push({media:l.split("(")[0].match(c.regex.only)&&RegExp.||"all",rules:n.length-1,hasquery:l.indexOf("(")>-1,minw:l.match(c.regex.minw)&&parseFloat(RegExp.)+(RegExp.||""),maxw:l.match(c.regex.maxw)&&parseFloat(RegExp.)+(RegExp.||"")})}v()},x=function(){if(d.length){var b=d.shift();f(b.href,function(c){w(c,b.href,b.media),p[b.href]=!0,a.setTimeout(function(){x()},0)})}},y=function(){for(var b=0;b<t.length;b++){var c=t[b],e=c.href,f=c.media,g=c.rel&&"stylesheet"===c.rel.toLowerCase();e&&g&&!p[e]&&(c.styleSheet&&c.styleSheet.rawCssText?(w(c.styleSheet.rawCssText,e,f),p[e]=!0):(!/^([a-zA-Z:]*\/\/)/.test(e)&&!s||e.replace(RegExp.,"").split("/")[0]===a.location.host)&&("//"===e.substring(0,2)&&(e=a.location.protocol+e),d.push({href:e,media:f})))}x()};y(),c.update=y,c.getEmValue=u,a.addEventListener?a.addEventListener("resize",b,!1):a.attachEvent&&a.attachEvent("onresize",b)}}(this);</script> <![endif]--><link rel="apple-touch-icon" sizes="57x57" href="https://photogrist.com/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://photogrist.com/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://photogrist.com/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://photogrist.com/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://photogrist.com/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://photogrist.com/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://photogrist.com/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://photogrist.com/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://photogrist.com/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://photogrist.com/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://photogrist.com/favicon-24x24.png"><link rel="icon" type="image/png" sizes="32x32" href="https://photogrist.com/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://photogrist.com/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://photogrist.com/favicon-16x16.png"><link rel="manifest" href="https://photogrist.com/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8429290713386535",enable_page_level_ads:true});</script> <script type="text/javascript">(function(p,u,s,h){p._pcq=p._pcq||[];p._pcq.push(['_currentTime',Date.now()]);s=u.createElement('script');s.type='text/javascript';s.async=true;s.src='https://cdn.pushcrew.com/js/0cc44bf9720dc17fed6746d6fc26ba42.js';h=u.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})(window,document);</script> </head><body class="post-template-default single single-post postid-109496 single-format-standard menu-position-top menu-style-v2 menu-fixed menu-trigger-hover no-sidebar not-wrapped-widgets with-infinite-scroll page-fixed-width"><div class="menu-block hidden-on-smaller-screens"><div class="menu-inner-w"><div class="logo"> <a href="https://photogrist.com/"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt="Photogrist Photo Magazine" title="Photography Blog"> </a></div><div class="os_menu"><ul id="menu-pages" class="menu"><li id="menu-item-25593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25593"><a href="https://photogrist.com/about/">About</a><ul class="sub-menu"><li id="menu-item-55462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55462"><a href="https://photogrist.com/search/">Search</a></li><li id="menu-item-71958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71958"><a href="https://photogrist.com/weekly/">Weekly</a></li><li id="menu-item-25595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25595"><a href="https://photogrist.com/contact/">Contact</a></li><li id="menu-item-77183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77183"><a href="https://photogrist.com/about/legal/">Legal</a></li></ul></li><li id="menu-item-25594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25594"><a href="https://photogrist.com/categories/">Categories</a></li><li id="menu-item-96904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96904"><a href="https://photogrist.com/interviews/">Interviews</a></li><li id="menu-item-105082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105082"><a href="https://photogrist.com/motion/">Motion</a></li><li id="menu-item-105083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105083"><a title="Photography Templates" href="http://bit.ly/phototemps">Photography Templates</a></li></ul></div><div class="menu-search-form-w"><form role="search" method="get" class="search-form" action="https://photogrist.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div class="menu-social-w hidden-sm hidden-md"><div class="menu-social-w hidden-sm hidden-md"><div class="zilla-social size-32px"><a href="https://photogrist.com/whatsapp/" class="WhatsApp"><img src="https://photogrist.com/sb/WhatsApp.png" alt="WhatsApp" /></a> <a href="https://www.facebook.com/photogrist" class="Facebook"><img src="https://photogrist.com/sb/Facebook.png" alt="Facebook" /></a> <a href="https://plus.google.com/+Photogrist" class="Google+"><img src="https://photogrist.com/sb/Google+.png" alt="Google+" /></a> <a href="https://instagram.com/photogrist/" class="Instagram"><img src="https://photogrist.com/sb/Instagram.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/photogrist/" class="Pinterest"><img src="https://photogrist.com/sb/Pinterest.png" alt="Pinterest" /></a> <a href="https://twitter.com/photogrist" class="Twitter"><img src="https://photogrist.com/sb/Twitter.png" alt="Twitter" /></a> <a href="https://www.youtube.com/c/Photogrist" class="Youtube"><img src="https://photogrist.com/sb/Youtube.png" alt="Youtube" /></a></div></div></div></div></div><div class="menu-toggler-w"> <a href="#" class="menu-toggler"> <i class="fa os-icon-bars"></i> <span class="menu-toggler-label">Menu</span> </a> <a href="https://photogrist.com/" class="logo"> <img src="https://photogrist.com/wp-content/uploads/2015/06/photogrist.png" alt="Photogrist Photo Magazine" title="Photography Blog"> </a></div><div class="main-content-w"><div class="main-content-i"><div class="content side-padded-content reading-mode-content"> <article id="post-109496" class="pluto-page-box post-109496 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-guido-diana tag-travel-landscape-photography"><div class="post-body"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1596929447233161";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div class="fb-like" data-href="https://facebook.com/photogrist" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div><h1 class="post-title entry-title"><a href="https://photogrist.com/travel-landscapes-guido-diana/">Stunning Travel Landscape Photography by Guido Diana</a></h1><div class="post-meta-top entry-meta"><div class="row"><div class="col-md-6"><div class="post-date">Posted on <time class="entry-date updated" datetime="2017-01-08T22:32:31+00:00">Jan 8th, 2017</time></div></div><div class="col-md-6"><ul class="post-tags"><li><a href="https://photogrist.com/tag/guido-diana/" rel="tag">Guido Diana</a></li><li><a href="https://photogrist.com/tag/travel-landscape-photography/" rel="tag">Travel Landscape Photography</a></li></ul><ul class="post-categories"><li><a href="https://photogrist.com/travel/" rel="category tag">Travel Photography</a></li></ul></div></div></div><div class="post-media-body"><div class="figure-link-w"> <a href="https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB.jpg" class="figure-link os-lightbox-activator"> <figure> <img width="1080" height="1080" src="https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB.jpg" class="attachment-full size-full wp-post-image" alt="Stunning Travel Landscape Photography by Guido Diana" srcset="https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB.jpg 1080w, https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB-960x960.jpg 960w, https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB-400x400.jpg 400w" sizes="(max-width: 1080px) 100vw, 1080px" /> </figure> </a></div></div><div class="post-content entry-content"><div id="socialBuzzLine1" class="socialBuzzLine"><div class="sbL"><div class="socialBuzzLine"><div class="sbSocial sbSocialData" data-title="Stunning Travel Landscape Photography by Guido Diana" data-via="Photogrist Photography Magazine" data-perma="https://photogrist.com/travel-landscapes-guido-diana/"><div class="sbSocialShare sbHDRound sbFB "><div></div> <strong>Share on Facebook</strong></div><div class="sbSocialShare sbHDRound sbTW "><div></div> <strong>Share on Twitter</strong></div><div class="sbSocialShare sbHDRound sbGP sbNoLabel sbSocialMore"><div></div> <strong>Share on Google+</strong></div><div class="sbSocialShare sbHDRound sbLI sbNoLabel sbSocialMore"><div></div> <strong>Share on LinkedIn</strong></div><div class="sbSocialShare sbHDRound sbPIN sbNoLabel sbSocialMore"><div></div> <strong>Pin to Pinterest</strong></div><div class="sbSocialShare sbHDRound sbSTU sbNoLabel sbSocialMore"><div></div> <strong>Share on StumbleUpon</strong></div><div class="sbSocialShareMore ">&#43;</div></div></div></div><div class="sbClr"></div></div><script type="text/javascript">var sbFBAPPID='698143783574914';</script><p><strong>Guido Diana</strong> is a talented self-taught photographer and traveler, who was born and raised in Amersfoort, Netherlands. Guido received his degree in Retail Management from Christian University Windesheim Zwolle. Diana just travelled 24.000km through North America and now travels through Iceland. He focuses on landscape and architecture photography.</p><div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="9691018474"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><h3>During my three months of travel through North America, I have seen the yellow aspen fall colors of Colorado, the incredible lakes of the Canadian Rockies, drove San Francisco’s Golden Gate bridge, Stood at the foot of the Grand Canyon, had an encounter with a wild grizzly bear and saw much more breathtaking views!</h3><div id="attachment_109497" style="width: 970px" class="wp-caption aligncenter"><a href="https://photogrist.com/wp-content/uploads/2017/01/Courthouse-Mountain-Colorado.jpg"><img class="size-medium wp-image-109497" src="https://photogrist.com/wp-content/uploads/2017/01/Courthouse-Mountain-Colorado-960x960.jpg" alt="Courthouse Mountain, Colorado" width="960" height="960" srcset="https://photogrist.com/wp-content/uploads/2017/01/Courthouse-Mountain-Colorado-960x960.jpg 960w, https://photogrist.com/wp-content/uploads/2017/01/Courthouse-Mountain-Colorado-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2017/01/Courthouse-Mountain-Colorado-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2017/01/Courthouse-Mountain-Colorado-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2017/01/Courthouse-Mountain-Colorado-400x400.jpg 400w, https://photogrist.com/wp-content/uploads/2017/01/Courthouse-Mountain-Colorado.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Courthouse Mountain, Colorado</p></div><div id="attachment_109498" style="width: 970px" class="wp-caption aligncenter"><a href="https://photogrist.com/wp-content/uploads/2017/01/Cypress-Tree-Tunnel.jpg"><img class="size-medium wp-image-109498" src="https://photogrist.com/wp-content/uploads/2017/01/Cypress-Tree-Tunnel-960x960.jpg" alt="Cypress Tree Tunnel" width="960" height="960" srcset="https://photogrist.com/wp-content/uploads/2017/01/Cypress-Tree-Tunnel-960x960.jpg 960w, https://photogrist.com/wp-content/uploads/2017/01/Cypress-Tree-Tunnel-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2017/01/Cypress-Tree-Tunnel-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2017/01/Cypress-Tree-Tunnel-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2017/01/Cypress-Tree-Tunnel-400x400.jpg 400w, https://photogrist.com/wp-content/uploads/2017/01/Cypress-Tree-Tunnel.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Cypress Tree Tunnel</p></div><div id="attachment_109499" style="width: 970px" class="wp-caption aligncenter"><a href="https://photogrist.com/wp-content/uploads/2017/01/Emerald-Lake-Canada.jpg"><img class="size-medium wp-image-109499" src="https://photogrist.com/wp-content/uploads/2017/01/Emerald-Lake-Canada-960x1199.jpg" alt="Emerald Lake, Canada" width="960" height="1199" srcset="https://photogrist.com/wp-content/uploads/2017/01/Emerald-Lake-Canada-960x1199.jpg 960w, https://photogrist.com/wp-content/uploads/2017/01/Emerald-Lake-Canada-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/01/Emerald-Lake-Canada-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/01/Emerald-Lake-Canada-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2017/01/Emerald-Lake-Canada.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Emerald Lake, Canada</p></div><div id="attachment_109500" style="width: 970px" class="wp-caption aligncenter"><a href="https://photogrist.com/wp-content/uploads/2017/01/Goðafoss-Iceland.jpg"><img class="size-medium wp-image-109500" src="https://photogrist.com/wp-content/uploads/2017/01/Goðafoss-Iceland-960x960.jpg" alt="Goðafoss, Iceland" width="960" height="960" srcset="https://photogrist.com/wp-content/uploads/2017/01/Goðafoss-Iceland-960x960.jpg 960w, https://photogrist.com/wp-content/uploads/2017/01/Goðafoss-Iceland-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2017/01/Goðafoss-Iceland-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2017/01/Goðafoss-Iceland-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2017/01/Goðafoss-Iceland-400x400.jpg 400w, https://photogrist.com/wp-content/uploads/2017/01/Goðafoss-Iceland.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Goðafoss, Iceland</p></div><div id="attachment_109501" style="width: 970px" class="wp-caption aligncenter"><a href="https://photogrist.com/wp-content/uploads/2017/01/Horseshoe-Bend-Arizona.jpg"><img class="size-medium wp-image-109501" src="https://photogrist.com/wp-content/uploads/2017/01/Horseshoe-Bend-Arizona-960x960.jpg" alt="Horseshoe Bend, Arizona" width="960" height="960" srcset="https://photogrist.com/wp-content/uploads/2017/01/Horseshoe-Bend-Arizona-960x960.jpg 960w, https://photogrist.com/wp-content/uploads/2017/01/Horseshoe-Bend-Arizona-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2017/01/Horseshoe-Bend-Arizona-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2017/01/Horseshoe-Bend-Arizona-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2017/01/Horseshoe-Bend-Arizona-400x400.jpg 400w, https://photogrist.com/wp-content/uploads/2017/01/Horseshoe-Bend-Arizona.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Horseshoe Bend, Arizona</p></div><div id="attachment_109502" style="width: 970px" class="wp-caption aligncenter"><a href="https://photogrist.com/wp-content/uploads/2017/01/Lake-Louise-Banff-National-Park-AB.jpg"><img class="size-medium wp-image-109502" src="https://photogrist.com/wp-content/uploads/2017/01/Lake-Louise-Banff-National-Park-AB-960x960.jpg" alt="Lake Louise, Banff National Park, AB" width="960" height="960" srcset="https://photogrist.com/wp-content/uploads/2017/01/Lake-Louise-Banff-National-Park-AB-960x960.jpg 960w, https://photogrist.com/wp-content/uploads/2017/01/Lake-Louise-Banff-National-Park-AB-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2017/01/Lake-Louise-Banff-National-Park-AB-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2017/01/Lake-Louise-Banff-National-Park-AB-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2017/01/Lake-Louise-Banff-National-Park-AB-400x400.jpg 400w, https://photogrist.com/wp-content/uploads/2017/01/Lake-Louise-Banff-National-Park-AB.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Lake Louise, Banff National Park, AB</p></div><div id="attachment_109503" style="width: 970px" class="wp-caption aligncenter"><a href="https://photogrist.com/wp-content/uploads/2017/01/Manhattan-New-York.jpg"><img class="size-medium wp-image-109503" src="https://photogrist.com/wp-content/uploads/2017/01/Manhattan-New-York-960x1199.jpg" alt="Manhattan, New York" width="960" height="1199" srcset="https://photogrist.com/wp-content/uploads/2017/01/Manhattan-New-York-960x1199.jpg 960w, https://photogrist.com/wp-content/uploads/2017/01/Manhattan-New-York-298x372.jpg 298w, https://photogrist.com/wp-content/uploads/2017/01/Manhattan-New-York-461x576.jpg 461w, https://photogrist.com/wp-content/uploads/2017/01/Manhattan-New-York-400x500.jpg 400w, https://photogrist.com/wp-content/uploads/2017/01/Manhattan-New-York.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Manhattan, New York</p></div><div id="attachment_109504" style="width: 970px" class="wp-caption aligncenter"><a href="https://photogrist.com/wp-content/uploads/2017/01/Peyto-Lake.jpg"><img class="size-medium wp-image-109504" src="https://photogrist.com/wp-content/uploads/2017/01/Peyto-Lake-960x960.jpg" alt="Peyto Lake" width="960" height="960" srcset="https://photogrist.com/wp-content/uploads/2017/01/Peyto-Lake-960x960.jpg 960w, https://photogrist.com/wp-content/uploads/2017/01/Peyto-Lake-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2017/01/Peyto-Lake-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2017/01/Peyto-Lake-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2017/01/Peyto-Lake-400x400.jpg 400w, https://photogrist.com/wp-content/uploads/2017/01/Peyto-Lake.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Peyto Lake</p></div><div id="attachment_109505" style="width: 970px" class="wp-caption aligncenter"><a href="https://photogrist.com/wp-content/uploads/2017/01/Skógafoss-Skógar-Iceland.jpg"><img class="size-medium wp-image-109505" src="https://photogrist.com/wp-content/uploads/2017/01/Skógafoss-Skógar-Iceland-960x960.jpg" alt="Skógafoss, Skógar, Iceland" width="960" height="960" srcset="https://photogrist.com/wp-content/uploads/2017/01/Skógafoss-Skógar-Iceland-960x960.jpg 960w, https://photogrist.com/wp-content/uploads/2017/01/Skógafoss-Skógar-Iceland-150x150.jpg 150w, https://photogrist.com/wp-content/uploads/2017/01/Skógafoss-Skógar-Iceland-372x372.jpg 372w, https://photogrist.com/wp-content/uploads/2017/01/Skógafoss-Skógar-Iceland-576x576.jpg 576w, https://photogrist.com/wp-content/uploads/2017/01/Skógafoss-Skógar-Iceland-400x400.jpg 400w, https://photogrist.com/wp-content/uploads/2017/01/Skógafoss-Skógar-Iceland.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Skógafoss, Skógar, Iceland</p></div><p>More info: <a href="https://www.instagram.com/dutchieslife/">instagram</a> / <a href="https://www.facebook.com/guidodianaphotography/">facebook</a> / <a href="http://guidodianaphoto.com">website</a></p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:10px 0 10px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8429290713386535"
data-ad-slot="6426562474"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="viavi_container" style="background-color:#5cbe4a"><a href="whatsapp://send?text=Stunning Travel Landscape Photography by Guido Diana - https%3A%2F%2Fphotogrist.com%2Ftravel-landscapes-guido-diana%2F" class="viavi">Share via WhatsApp</a></div></div></div><div class="post-meta entry-meta"><div class="meta-like"> <iframe src="//www.facebook.com/plugins/like.php?href=https://photogrist.com/travel-landscapes-guido-diana/&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846692988676299" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></div><div class="os_social-foot-w hidden-xs"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://photogrist.com/travel-landscapes-guido-diana/&amp;text=Stunning+Travel+Landscape+Photography+by+Guido+Diana" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://photogrist.com/travel-landscapes-guido-diana/&amp;media=https://photogrist.com/wp-content/uploads/2017/01/Pyramid-Lake-Jasper-AB.jpg&amp;description=Stunning+Travel+Landscape+Photography+by+Guido+Diana"><img src="https://photogrist.com/wp-content/themes/pluto/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://photogrist.com/travel-landscapes-guido-diana/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://photogrist.com/travel-landscapes-guido-diana/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="mailto:?Subject=Stunning+Travel+Landscape+Photography+by+Guido+Diana&amp;Body=%20https://photogrist.com/travel-landscapes-guido-diana/"><img src="https://photogrist.com/wp-content/themes/pluto/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://photogrist.com/travel-landscapes-guido-diana/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://photogrist.com/travel-landscapes-guido-diana/" target="_blank"><img src="https://photogrist.com/wp-content/themes/pluto/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a></div></div></div><div class="modal fade" id="qrcode-modal"><div class="modal-dialog"><div class="modal-content"><div class="modal-header text-center"><h4 class="modal-title">SCAN THIS QR CODE WITH YOUR PHONE</h4></div><div class="modal-body"><div class="text-center"><div id="qrcode"></div></div></div><div class="modal-footer"><div class="text-center"> <button type="button" class="btn btn-default" data-dismiss="modal" aria-hidden="true">Close</button></div></div></div></div></div> </article><div class="post-navigation-classic"><div class="row"><div class="col-sm-6"><div class="post-navigation-previous"><div class="arrow"><i class="fa os-icon-angle-left"></i></div><div class="caption">Previous Post</div><div class="navi-link"><a href="https://photogrist.com/fine-art-portraits-stefania-sammarro/" rel="prev">Beautiful Fine Art Portrait Photography by Stefania Sammarro</a></div></div></div><div class="col-sm-6"></div></div></div><div class="sidebar-under-post"><div class="row"><div class="col-md-6 under-post-widget-column"><div class="widget widget-related-post"><h4 class="widget-title">Related Post</h4><div class="row"><div class="col-sm-4 col-xs-3"> <a href="https://photogrist.com/fine-art-portraits-stefania-sammarro/"><figure><img width="150" height="150" src="https://photogrist.com/wp-content/uploads/2017/01/Stefania-Sammarro-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Beautiful Fine Art Portrait Photography by Stefania Sammarro" /></figure></a></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption entry-title"><a href="https://photogrist.com/fine-art-portraits-stefania-sammarro/">Beautiful Fine Art Portrait Photography by Stefania Sammarro</a></h5><div class="widget-content entry-summary">Stefania Sammarro is a talented 29-year-old photographer and photoreporter based in Cosenza, Italy. Stefania received</div></div></div></div></div><div class="col-md-6 under-post-widget-column"><div class="widget widget-related-post"><h4 class="widget-title">Related Post</h4><div class="row"><div class="col-sm-4 col-xs-3"> <a href="https://photogrist.com/mitsugetsu-kenta-nakamura/"><figure><img width="150" height="150" src="https://photogrist.com/wp-content/uploads/2017/01/Kenta-Nakamura-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mitsugetsu: The Beauty of Elderly Woman by Kenta Nakamura" /></figure></a></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption entry-title"><a href="https://photogrist.com/mitsugetsu-kenta-nakamura/">Mitsugetsu: The Beauty of Elderly Woman by Kenta Nakamura</a></h5><div class="widget-content entry-summary">Kenta Nakamura is a talented 36-year-old self-taught photographer currently lives and works between Tokyo and</div></div></div></div></div></div></div><div id="contentad291585"></div> <script type="text/javascript">(function(d){var params={id:"e50932b0-19d7-456c-a016-abbf90ffceed",d:"cGhvdG9ncmlzdC5jb20=",wid:"291585",cb:(new Date()).getTime()};var qs=[];for(var key in params)qs.push(key+'='+encodeURIComponent(params[key]));var s=d.createElement('script');s.type='text/javascript';s.async=true;var p='https:'==document.location.protocol?'https':'http';s.src=p+"://api.content.ad/Scripts/widget2.aspx?"+qs.join('&');d.getElementById("contentad291585").appendChild(s);})(document);</script> <p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://photogrist.com/" rel="v:url" property="v:title">Photo Magazine</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://photogrist.com/travel/" rel="v:url" property="v:title">Travel Photography</a> » <strong class="breadcrumb_last">Stunning Travel Landscape Photography by Guido Diana</strong></span></span></span></p><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url='https://photogrist.com/travel-landscapes-guido-diana/';var disqus_identifier='109496 https://photogrist.com/?p=109496';var disqus_container_id='disqus_thread';var disqus_shortname='photographist';var disqus_title="Stunning Travel Landscape Photography by Guido Diana";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=109496';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </div> <footer class="site-footer" role="contentinfo"><div class="site-info"><div class="site-footer-i"> <br/><h3>© Photogrist Photo Magazine</h3> <br/> Photogrist Photo Magazine featuring articles and information on digital and film photography, as well as inspirational photos and pieces from around the world.</div></div> </footer></div></div><a href="#" class="os-back-to-top"></a><div class="display-type"></div> <style type="text/css">div.socialBuzzLine.sbStyle3 .sbL
.sbCount{border-left:4px solid #528d59 !important}div.socialBuzzLine .sbL .sbCount, div.socialBuzzLine .sbCount
div{color:#528d59 !important}</style> <script type="text/javascript">var disqus_shortname='photographist';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <script src="https://photogrist.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/themes/pluto/assets/js/jquery.flexslider.min.js,/wp-content/themes/pluto/assets/js/back-to-top.js,/wp-includes/js/comment-reply.min.js,/wp-content/themes/pluto/assets/js/jquery.ba-throttle-debounce.min.js,/wp-content/themes/pluto/assets/js/imagesloaded.pkgd.min.js,/wp-content/themes/pluto/assets/js/isotope.pkgd.min.js,/wp-content/themes/pluto/assets/js/jquery.mousewheel.js,/wp-content/themes/pluto/assets/js/perfect-scrollbar.js,/wp-content/themes/pluto/assets/js/owl.carousel.min.js,/wp-content/themes/pluto/assets/js/qrcode.min.js,/wp-content/themes/pluto/assets/js/bootstrap/transition.js,/wp-content/themes/pluto/assets/js/bootstrap/modal.js,/wp-content/themes/pluto/assets/js/functions.js" data-minify="1"></script><script src="https://photogrist.com/wp-content/plugins/wp-rocket/inc/front/js/LAB.2.0.3.min.js" data-no-minify="1"></script><script>$LAB.setOptions({"AlwaysPreserveOrder":true}).script("https://photogrist.com/wp-content/themes/pluto/assets/js/infinite-scroll.js");</script></body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1483914755 -->